Blasted thing.

MackyJay

Member
Mar 18, 2013
1
0
Got a tablet for my mother-in-law. It is a 7", but have no idea what brand as there is not a name anywhere on it I can find, nor on the box and she lost the booklet. When I turn it on all I get is the word android in the middle of the screen and nothing else. Does anyone have any ideas as to what I can do? Apparently won't boot to anything. Just the one word, android, on the screen.:( One thing I forgot is that it worked well when new and is now about 9 months old and just all at once did this.
Seems to have a reset button close to the on/off button. Have tried pushing it as I turned on the machine while holding the on button. Tried pushing that after pushing on button. Tried pushing it when first android figue popped up. Nothing seems to do anything different. Just acts like it is going to start and doesn't. Screens I do see---small android figue just after starting, then a green colored android screen covering entire screen, and then just the words android in middle of screen in blue with a light seeming to go across it like something is loaded but nothing does and left it on for about 3 hours to see if anything changed.
 
Last edited:

leeshor

Senior Member
Dec 27, 2011
6,331
1,037
Welcome to the forum

If it started that way out of the box, return it as there are so many tablets that are pure junk on the market it may be impossible to help with your problem. Lots of possibilities but it would take forever to go thorugh all of them if you don't even know the brand.

Next time buy a real tablet. ;);)
 
Top