BRICKED flytouch NEED HELP PLZZZZ

brandan

Member
Oct 15, 2010
5
0
Hi great forum btw i would just like to ask if anyone knows of a way to revive my gome flytouch as i flashed it and it was ok but like an idiot i tryed to flash it with update image went thru the erasing nand and so on up to flashing logo thats as far as it got about 15 mins later still no further so i turned it of then tried to turn it back on and nothing the only thing thats working is the green light i hit power green light on hit it again green light off thats it ???? any help would be great just wondering if it can be flash some other way and if so how ? thanks again for any help..
 

tipstir

Senior Member
Developer
Aug 4, 2010
1,505
110
Press and hold the power and home button at the same time. If you have the correct ROM use that and do what I had said. Make sure once it flashed remove the microSD card.
 

brandan

Member
Oct 15, 2010
5
0
Hi and thanks for the fast reply but that didnt work :( for me i just get the green light on thats all. is there anything else i can try ? thanks again.
 

brandan

Member
Oct 15, 2010
5
0
lol just an update slatedroid flashed on my other unit that is bricked and i have just flashed my 2nd unit and now slatedroid has bricked that one.

what has happened is.
1. booted from sd card
2. updating blabla bottom of screen PLEASE WAIT....
3. waited 15 minutes still nothing else happened so turned device off then tried turning back on all i get is the green light on both devices now or red light when charging. PLZ say they can be fixed or have i just wasted my money ???
 

brandan

Member
Oct 15, 2010
5
0
Is there a way to jtag the bootloader to this device if so could anyone guide me thru this im not to bad with soldering and taking instructions :) a big thanks to anyone that helps
 

brandan

Member
Oct 15, 2010
5
0
Has anyone got any ideas on how i can fix this its been a while now and still aint fixed :(
 

flex123

Member
Jan 12, 2011
5
0
Hi mate!
I'm glad to see someone with bricked flytouch(just like me) :D , I'm just kiding :)
May be I can help you, i has disassembled my unit and i found the TRST; TCK; TBO; TDI and TMS pins on the board.
If you are interested see this link:
Album with my Photos
But i have no LPT port on my desktop machine :(

Hope this helps!

Keep me posted :)
 

RomanticEvil

Member
Oct 26, 2010
245
22
Hi flex123, cool pics! nice find! am looking intersted at them now.

@ brandan, I've read this topic but couldn't figure out if you've tried other firmware and which firmware that was, maybe I can help you after you provided me that info!
 

flex123

Member
Jan 12, 2011
5
0
Hi, I've fixed up my Flytouch it was build WMT2.0_105.
When my dev was bricked its u-boot was not totally damaged(or it was inappropriate for my device)
and it was not able to load the prepare.bin,
so i've edited the scriptcmd file and I setted it to load u-boot.bin and wload.bin separately,
not by the prepare.bin, so it flashed my u-boot and wload with the right versions for my device(WMT2.0_105).
After that i've flashed it with that ROM, normally(no edit-s) and it waked up! It works today. :)

Edit: If you want, I can send you my files (for WMT2.0_105) in few days after your request, if your dev is the same like mine, ofcourse!

Best regards, FLeX!
 
Last edited:

toddly

Member
Jan 7, 2011
1
0
Hi FLeX:

Yes, I would be interested in your files. This sounds like exactly what happend to my Flytouch.

Thanks.
 

Rafhaeluk

Member
Aug 4, 2011
1
0
hi mate, ****ed up my flytouch could you send your files and instructions how to safe it back? thanks mate rafhael_gyn@hotmail.com


QUOTE=flex123;38726]Hi, I've fixed up my Flytouch it was build WMT2.0_105.
When my dev was bricked its u-boot was not totally damaged(or it was inappropriate for my device)
and it was not able to load the prepare.bin,
so i've edited the scriptcmd file and I setted it to load u-boot.bin and wload.bin separately,
not by the prepare.bin, so it flashed my u-boot and wload with the right versions for my device(WMT2.0_105).
After that i've flashed it with that ROM, normally(no edit-s) and it waked up! It works today. :)

Edit: If you want, I can send you my files (for WMT2.0_105) in few days after your request, if your dev is the same like mine, ofcourse!

Best regards, FLeX![/QUOTE]
 

ananadir

Member
Sep 19, 2011
7
0
please it seam that i have the same trouble after upgrade with panimage 2.1.6_PD_N ht worked fine,but soon after iam getting only green light,no vibration,&when off only red light.this happened after i turned on the device with SD card inside.please let us know how to get over this.thanks
 

ananadir

Member
Sep 19, 2011
7
0
hi flex123,
iam in bad situation.please send me edited scriptcmd file or help me unbrick my epad.
iam waiting for you.
 

Bakas99

Member
Jan 2, 2012
1
0
hi Flex123

can you help me with mine..
i turn it off while it was flashing last night
now it just take one click to power on (green led) and one more click to power off (no hold)
i've already tried a good ROM.. the button reset.. nothing works..

please can you help me..

Thanks..
 

kurtka7

Member
Jan 2, 2012
3
0
Hey Guys,
I've got a similar problem.
I have what I think is a 128mb fake Flytouch.
It has a green LED that turns red when charged
It vibrates on startup
model - generic
It had a 1.6 Android installed at first.
I flashed it and now it won't work.
Is this really a Flytouch?
If so, could anyone help me out with a link to any kind of firmware that would work?
Thanks in advance
 
Top