Cannot Push Files To Tablet SD Card

B_Mullins

Member
Oct 9, 2013
13
0
I have suddenly found myself unable to copy in files via USB cable from my laptop to my tablet (ASUS MeMO Pad 10 ME-102A-A1 Android 4.2.2). As recently as 2 weeks ago I had no problem doing so but now, immediately after the copy operation starts, I get an error message on the laptop that the tablet is not accepting data or some such. I used to be able to push files from my Windows Laptop (using plain old
windows Explorer) to my tablet easily. I download public domain books and publications to my laptop and then push them into the tablet to read when I am away from civilization (I go camping and basically hermit for days at a time). I've got several books plus the contents of old music CDs ripped on my laptop that I'd like to put on the tablet.

I tried just plugging the SD card into my laptop (which would be faster) but Windows swears the media is write protected.

I tried looking for any settings for USB but cannot find anything.

Help? Please?
 

leeshor

Senior Member
Dec 27, 2011
6,331
1,037
Since a microSD card doesn't have the little tab required to write protect it you may have a bad card. On the file transfer problem, that happens, usually because something on the computer changed. Possibly your anti virus, a corruption or some other issue. You can try plugging into a different USB port. If that fails try using AirDroid or WiFi File Transfer from the Play Store.
 
Top