Coby MID8048: Email App Does Not Connect to Hotmail


Junior Member
Jun 13, 2015
First of all I did use one tread for recovery signed the first of em I installed it correctly ... not sure I did install update from internal storage then the zipn did installed and it unlocked wisely the device for google apps ... but then I messed up trying to run youtube app wich is never able to connect to server except if i run it trough a browser... as example email app doesnt connect neither to my hotmail not able to connect to server no sync possible exept my google account and then several others app wont connect to hotmail server ...and guitar tab ultimate ... .. The thing I tried is to resart from the begining restart my device old way restart and clear sd car but now It is googled for good unable to relock as if i never did a thing ...not a prob for me ...but Im full noob every new root or whatever zip I trid it keep sayin unable to mount sd card /or not such file on and... may you please tutorial me on that if you understanded me to make just the app able to connect on hotmail


Feb 10, 2014
Sorry but you should get someone to translate for you.

If I understand correctly you want to use Hotmail with the stock e-mail app. I simply recommend accessing Hotmail with the browser instead.

"Unable to mount SD card" on a Coby tablet can mean that it is bricked, or at least useless. Installing custom firmware, which I think you did, can trigger a "NAND lock" that forever on prevents accessing some of the device's internal memory. Not all Cobys have it, but it sounds like yours does.


Senior Member
Nov 8, 2011
Coby is gone, before they left they decided to add a security feature to prevent non Coby ROMs from working correctly on their devices.
This was to cut down on repairs or exchanges, any device that trips the security feature voids the warranty.

So Coby simply didn't fix the device.
What devices got this security feature? Could be any of their devices.
Anyway not sure how we could help you.

Sent from my BLU STUDIO 5.0 C using Tapatalk