Crazy problem....all advice appreciated TF600T


Junior Member
Nov 25, 2014
Now first off I know you guys will say "this is a windows tablet". I know just hear me out. Last night I noticed my tablet wasn't connecting to the internet. Usually I just have to restart the router so I continued reading my Nook book. After another few minutes a blue screen with an 'unhappy' face appeared saying that an unexpected error occurred, nothing new with windows, and it need to collect some information then it would restart. A 0% shows up then the device just shuts down instantly. I restarted and the asus logo screen appears but it just hangs there. I know that with most tablet devices there is a button combo to open a recovery screen. I held down the power button and the lower volume button. A new screen comes up and it looks like a command prompt style design. It says:

Embedded Boot Loader
fs1:\startup.ebl is not a valid path

So I know that either the startup program is missing or its looking in the wrong place for it. Also the bottom is a command style prompt so I've tried various commands but nothing so far has had any effect.

I was trying to figure out how to fix it but I'm not impressed with windows rt. So I was wondering if any of you know how I can flash an android os onto the tablet with my only avenue of manipulating the system is from here and what os you would recommend.

also I have the docking station for it. the tablet recognizes the dock and it continues to charge both. I tried plugging the usb portion to my comp tower but it does not recognize the tablet is connected in any way.