Fail to flash Disco 10 with SDRAM


Nov 27, 2011
This machine will not boot from tim's files on sd card
this is a leaderpad iv with Imapx200
it boots normally with the files and sd in place in sdcard1 space, also tried sdcard2 slot without effect.
looks like it don't read the sdcard on boot
i've seen other posts that sound lots like what i'm experencing.

I've tried tim's 3a files.. added them to sdcard root, first zero'ed sdcard with all 000 then formatted to fat32, and added the 2 files
reboot from cold , and it boots normally. completely ignoring to read the sdram.
formatted another sdram and transferred fresh files to it with the same exact results.
looks like this thing don't read the sd card on bootup..
This is the leaderpad iv
processor arm v6
settings shows;
model android tab 10
ver v2.3 20110917
build frf85b

now when using Android system info program
it gives me android version 2.2 not 2.3 with api level 8 , which is 2.2
anyone have any ideas?

rooted with no problems very smooth
usb debug on
I have root explorer on machine. also Rom manager and titanium backup on machine.


Nov 27, 2011
ok here is where I am so far..
pressing "return" "home" and power buttons will bring you to the recovery screen.
pressing "return" "home" buttons start the recovery from stored image process..but it said no image found..check zsys.img file... had to reset to get out of this screen
getting closer to figuring out some of the steps needed.. still working on flashing new image..