Fixed My Brick


Sep 11, 2011
I have the magni tablet 10, earlier today it bricked after i loaded some different software onto it (Not in the Slide Sam repository), things were going well until i reset the tablet...... Sylvania screen nothing more frozen solid. I went through many many many forums and could not get any of the suggested methods to work on getting it back. I started randomly holding down buttons and combinations of buttons to see if i could get any response from the tablet, I've unbricked several cell phones that way and figured what do i have to lose and went into F***it mode, pissed at my brick.... anyhow long story short Here is the combination that fixed it - (I bricked my tablet again just to test my notes on the process)

1. start with screen on - stuck on sylvania
2. press and hold the power button & reset button at the same time,10seconds
3. hold down the home button, power button and the screen, you will see the infoTMIC screen pop up --- Don't let go!
4. it will bring up the system recovery screen, when you release the screen goes blank, tap the home button the screen will come back up
(side note, it will say on the bottom of the screen "Can't open / cache/recovery/command: no such file or directory" -- even though it really is there)
5.navigate down the list using the volume keys, press the menu button to select "wipe data/factory reset" --next screen select yes
7 disregard what it says at the bottom of the screen, the recovery worked
8.reboot the system
9. it will go back to the sylvania screen - animation working
10. take out the SD card -leave the tablet on, do not turn off- you will here a beep, put the SD card back in, it will finish booting
11. Your system is now back to its factory state, primped and primed ready to go
Last edited: