Flashing Problem. Need help!!!


Jan 5, 2011
Hi there. I got my zt-180 epad tablet today and I tried flashing it to the 1030 firmware and go through the process with burntool and the image files and whatnot. The problem is that when I click start in Burntool, my tablet says "enter downloading" or "enter communication" and gets stuck on it. The program says 100% but I know its not completely sucessful because it didn't go through the multiple times. Please let me know what I can do. I'm stuck and dont know what to do!!! Also, since I opened the box the wifi never worked. The ethernet does and I can get on that way but the wifi says its on but I can't connect to any networks let alone find any "within range". (I have a droid phone so i know how it should work). It says theres no service and has the "0 bars" icon. Any help will be greatly appreciated. Thanks!
Last edited:


Oct 26, 2010
Best to contact your reseller, seems your device's wlan is broken (or simply incompatible with your AP's security, happens also) plus I have a pad that always says having no bars while it just works.