Hello! New Poster, New Problem


Feb 19, 2013
Hello all,

I am OiCory, and lurked the forums for a very long time before finally registering for an account. I've followed many guides and owe a bunch to this awesome site. But after recently following this guide:

I now get an error that says "Server Error" when opening Google Play. I can do anything else, including installing apks without the store, and after digging for hours I have found that when I tried to update my tablet to the newest firmware, it never installed "Google Framework Services", now I tried downloading and installing the .apk by itself but then it came up with a "Parsing Error".

I love my v801 it is amazing and the specs blow most tabs out of the water, but it is a slightly lesser known one and I've been looking for a long while and can't seem to find anything about either of these problems tablet specific to me or and very little about the general problems themselves. Any help is appreciated.


I'll be back after a few games of CoD :p
Last edited: