Help plz - Which Pad i Have really? sry for my english come from germany


Sep 18, 2011
Hi all, translated with google :confused:

I think I've shot my tablet palmtop / Superpad III. But now I try, once all the facts I have to pad list to ever experience what I did for a pad.
So I've bought (the end of May 2011)

in the order in the shop is as follows:
1 x APad GF10 (Flytouch2) GPS 10 inch 1GHz CPU Epad Android 2.1 wifi touch screen tablet pc support 1080p/720p cheap (CPC116)
Memory card 4 GB MTF004 price with shipping: € 136.89

The pad was pretty good at the beginning, so it was not defective. But I was a little slow, so I wanted to do an update. And now began the odyssey. At first I was traveling in Germany forums since I had the information from the order (GF10/Flytouch2/etc.). First update had indeed worked with 1GB TF Card and bootable Rome. But it always got stuck at the green screen. I then again with the following instructions at Onderka: - Einzelnen Beitrag anzeigen - Build-Number deb-r2.1.1480 get up and running, but some programs crashed Comic Reader, etc. including the pad. That was not satisfactory. Then I read about froyos Android 2.2 and also tried this, still in the belief that this was right for my pad. Unfortunately, no. Only in the last few days I have of FacePAD / Clonepads/P041/etc. read and am now definitely confused. That seems to be bricking. I can start it there comes a infoTMIC 061.5 (587) screen and remains there are. If I press Back + Power, the message system will boot in 5 4 3 2 1 sec. And it appears the screen with the gray earth and the sun shines out the rear left and after a few seconds, the message kernel panic! and it reboots again. Connecting via USB is familiar with the Home + Power no longer combination with other combinations I've tried it and it did not work. If anyone still has an idea ... please. Unfortunately I'm no longer with Power + Home + Back to the menu with the reset factory setting reset / cache / inside. A 1GB microSD card with the aben.start sector.001 I have. So perhaps I could import something, because if I knew what firmware for the right one. On the question to the seller after a hardware reset I got the following response:
You can add a button "reset" button. and now we have no brush pack for CEM111.
Now my question is the final scrap pad or you can still do something?
Am grateful for any help and professional (a shop here in Germany NRW / Niedersachsen / Hessen) of the hinbekommt again. I'm totally frustrated and disappointed that such false information you get from the seller. But I hope in the community.



Here are some pictures if it looks familiar:
Last edited by a moderator: