Help With Nook Color!


Dec 21, 2011
Hello all.

So I'm having problems with uploading Android Market and Google Apps and such to my Honeycomb rooted Nook Color. I'm completed all the steps of downloading Android SDK Manager as well as downloading SDK Platform Tools as wells has Google USB Driver Package. I then set my path to:

"%CommonProgramFiles%\Microsoft Shared\Windows Live;%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;c:\android-sdk-windows\tools;c:\android-sdk-windows\platform-tools"
Once this is all complete, I connect my nook to the computer, and immediately a something pops up saying, "USB Device not recognized." I look under Device Manager, where i know there should be ADB, and the nook where I connected it to the USB, but ADB does not show. Yet strangely enough, when I type, "adb devices" in Command Prompt, this is what shows up.

*daemon not running. starting it now on port 5037*
*daemon started successfully*
List of Devices Attached

I then try to run HoneyGApps, the command prompt shows up quickly, then disappears, but then nothing happens on the nook.

I'm extremely confused on why this is happening. I tried it on another computer, with the same exact results. I tried some quick solutions like unplugging the computer and restarting to try and connect the USB, but no good. I'm wondering if anyone else knows how to fix this.

Thank you!