im a failed santa!!! bought my daughter a chinese tablet , it came late,wont start..

ricosan

Member
Dec 31, 2010
18
0
i purchased a chinese epad/apad/whateverpad...it came too late,(but she didnt mind), on start up it is stuck on android robot lookin dude with wmt 2.1.2_105 on the bottom. the processor, from what i can gather is VIA MW8505. if one of u fantastic, wonderful,supersmart moderators could point me to the proper thread or instruction vid to see me thru this i would be very very grateful. ireally dont want her to wait 7-8 weeks for a refund/Christmas present.
 
Last edited:

ricosan

Member
Dec 31, 2010
18
0
i have posted pics and a vid to this thread below.
here are the specs off of ebay:

Processor:VIA MW8505
Frequency:533Mhz
OS:Google Android 1.6
Memory RAM:256MB
Flash Memory:2GB (1GB Free)
WiFi: 802.11 b / g
3G Function:Support external 3g USB modem
Speaker:Built-in Speaker 8/1W
Camera:Built-in 1.3MP
Reset hole:Hidden (reset function)
Button:Top of the key: Power Key Positive primary key: ESC Right button Volume control Keys + Menu button
Display Resolution:WVGA 800 x 480 Pixel Size:7 inch TFT 16:9
Touch Screen: All mirror, high sensitive touch screen operation
Card Reader Slot:T-flash card (Support up to 32GB)
Sound effect:In focus Audio Built-in stereo speaker Built-in Microphone
Media File Audio:MP3,WMA,WAV,APE,OGG,FLAC,AAC Video:AVI,3GP/MP4,FLV,MKV,MOV,WMV Video:up to resolution 320*240, 24 FPS
Unit Size:199 x 129 x 14 (mm)
Battery: 3000MAH, 7.4V
Gravity Sensor:Not Support
Battery Life: up to 3 hours, video play time 2 hours with WIFI off.
 
Last edited:

tae254

Member
Dec 20, 2010
102
8
Have you tried hard resetting the device, if you have, i would try to contact the person who sold it to you and see if they have a link for the original firmware.

Is this your device?
klm001b.jpg
 

ricosan

Member
Dec 31, 2010
18
0
here are some photos i snagged off of ebay...
 

Attachments

  • $iped_9.jpg
    $iped_9.jpg
    44.6 KB · Views: 1,014
  • $iped_1.jpg
    $iped_1.jpg
    32.4 KB · Views: 1,073
  • $iped_3.jpg
    $iped_3.jpg
    42.6 KB · Views: 2,773
  • $iped_2.jpg
    $iped_2.jpg
    22.3 KB · Views: 1,004

ricosan

Member
Dec 31, 2010
18
0
when corisponding with tipster...i restarted this unit once again to check the wmt 2.1.2_105 no.for him...when i did it booted to an animated screen seen here:
it is still spinning..LOL! i will either let it spin till it changes or until one of you super mods hook me up with some magic trick.... thanx for trying to help!
 
Last edited by a moderator:

tae254

Member
Dec 20, 2010
102
8
Have you tried contacting the seller and seeing if they can give you any insight on where to find the original firmware.
 

ricosan

Member
Dec 31, 2010
18
0
i have but as of yet, no response....i have posted all the info available to me. is firmware specific to the unit or are there other firmwares that can be installed?? if so.. how do i transfer them to a non operational tablet??
ps...my daughter is very grateful too. she wanted me to type that.
 

tae254

Member
Dec 20, 2010
102
8
i have but as of yet, no response....i have posted all the info available to me. is firmware specific to the unit or are there other firmwares that can be installed?? if so.. how do i transfer them to a non operational tablet??
ps...my daughter is very grateful too. she wanted me to type that.

With the generic tablets usually you have to find one that is compatable with your processor, since most are the same just sold by different vendors, but when I search for your device, i can not find any info on which firmware would be loaded. Tipster may be able to help you out he is pretty good at finding out firmware for devices.

And you can tell your daughter we will do everything to try and get the tablet up and working, which wont be that hard once you find the correct firmware.
 

ricosan

Member
Dec 31, 2010
18
0
its begining to feel like this will be back in china before i can figure this out almost 24 straight hours researchin'...still not one solid method of correction....frustrating.
 

ricosan

Member
Dec 31, 2010
18
0
got it booted up to the start just by draining battery and starting it over and over...once started....i had to connect a mouse to it to get any response....touch pad wont work
but i was able to see that it is an xperia x10 mini pro by posting onto facebook and reading where i posted it from..now to find out how to fix touch pad....oooh my daughter is gonna give me a big kiss
 

tae254

Member
Dec 20, 2010
102
8
got it booted up to the start just by draining battery and starting it over and over...once started....i had to connect a mouse to it to get any response....touch pad wont work
but i was able to see that it is an xperia x10 mini pro by posting onto facebook and reading where i posted it from..now to find out how to fix touch pad....oooh my daughter is gonna give me a big kiss

Its an X10 facebook will try to find the device you are using to download the application for it, but it will not detect generic devices. Its says x10 on all my devices. but its good that you got it booted. try to go under settings-about and see what information it has there. Also can you find an update firmware option on your tablet.
 

michaelr

Member
Jan 4, 2011
1
0
I think I have same device with you. They look like same.
Maybe you need reinstall the os.
I am not sure this way is work to you , but I just save my device by this.
try read guide from here.
How to Root or Install ROMs on Maylong, Flytouch, PanImage
then download the rom from here
http://webcache.googleusercontent.com/search?q=cache:w_4PNLWSJyYJ:tipstir.the-talk.net/t1215-new-market-roms-wmt212105-replacement-builds-wmt212_105-for-epad-pamimage+WMT2.1.2_105_M_V1.0_script.7z&cd=3&hl=zh-TW&ct=clnk&gl=tw&client=firefox-a


you will get a file named "WMT2.1.2_105_M_V1.0_script.7z"

Hope it can help you....Father is a success santa always.
 
Last edited:
Top