ME302C Only Displays Asus Logo

Rich_S

Junior Member
Jan 10, 2016
5
0
Hello to all,
I would like to hear from other MeMO Pad owners that may have experienced either this exact or similar issue:
When starting up, the Asus logo appears and stays there. The Home page never appears as it supposed to. I am uncertain why this behavior began, since on the last day it worked as expected, and then the following day this issue began. I have tried Factory Reset several times, and still no joy. :( Also tried the straightened paper clip in the reset opening.
It has never been rooted and is using Jellybean 4.3 Build Number JSS15QUS_epad-V5.0.21-20140701. The tablet is now 2 years old, so there's no remaining warranty.
 

Rich_S

Junior Member
Jan 10, 2016
5
0
Welcome to the forum

If you couldn't get to the desktop page how did you do the factory reset?

We have a sister forum with a Memopad specific subforum that may help, here: Asus Eee Pad Transformer Forum
I ran it by holding the volume_up switch along with the power switch, which initiated Droidboot. Then I selected
Factory Reset, initiated it, and after the reboot, it just returned to the Asus logo and stayed. I"ve already looked at the Transformer Forum at the Memopad subforum, which doesn't seem to be too active. I guess the Memo Pad
just isn't a very popular (or supported) tablet? :(
 

leeshor

Senior Member
Dec 27, 2011
6,331
1,037
It seems that what you did should have worked. I would try that again and if you get the same results I would consider it as broken.
 

Rich_S

Junior Member
Jan 10, 2016
5
0
I tried the Factory Reset again and got the same result. So for another attempt, Using my Notebook,
I downloaded the correct firmware version and cleardata.zip from Asus support site and extracted
both to a 2 GB micro sd card. Inserted card in MeMO Pad and from Droidboot I selected SD Download
from the options:

DROIDBOOT PROVISION OS
-----------------------------------------
IFWI VERSION: 51.33
SERIAL_NUM: 1111111111111111
DROIDBOOT VERSION: Local Build or ENG version
PRODUCT: US_EPAD
----------------------------------------

Select - VOL_UP OR VOL_DOWN
Execute - POWER OR CAMERA

REBOOT DROIDBOOT
REBOOT
FACTORY RESET
SD DOWNLOAD
POWER OFF

E: Unable to open debricking
E: Unable to open pos_enable
FASTBOOT INIT...
FASTBOOT CMD WAITING...

We copy /mnt/sdcard/ASUS_BUNDLE.zip to cache...
Formatting /data...
Finding update package...
Opening bundle update package...
Formatting cache...

*********SUCCESS**********
* Press volume down key *
*****************************

So even though it said SUCCESS the reboot only returned to the ASUS logo as before. :(
 

leeshor

Senior Member
Dec 27, 2011
6,331
1,037
I still think you should have posted this on the other forum. There are some people better at what you are trying to do than me. The SD card needs to be FAT32 for starters. The way ASUS usually work is that the firmware comes in a zip file within a zip file. You only unzip it once and leave the other zip file in the root of the card.
 

Rich_S

Junior Member
Jan 10, 2016
5
0
I still think you should have posted this on the other forum. There are some people better at what you are trying to do than me. The SD card needs to be FAT32 for starters. The way ASUS usually work is that the firmware comes in a zip file within a zip file. You only unzip it once and leave the other zip file in the root of the card.

Yes leeshor, I'm aware of the sd card being FAT32, and I figured that posting to the Transformer forum would be a waste since I have a MeMO Pad instead, and their sub-forum on the MeMO Pad is not very active. I also think if the file transfer wasn't correct it would have informed me of that and not resulted in success like was stated. So is your definition of broken mean unfixable? Like in forget it?
I noticed that my thread hasn't been listed on this forum yet- is there some reason for that? The latest one I saw was dated Dec. 19 2015.
 

leeshor

Senior Member
Dec 27, 2011
6,331
1,037
I don't know what else to say about your MeMO. It may indeed be unfixable I'm also not sure what you mean about your thread not being posted.
 

John_D

Junior Member
Jan 14, 2016
2
0
Yes leeshor, I'm aware of the sd card being FAT32, and I figured that posting to the Transformer forum would be a waste since I have a MeMO Pad instead, and their sub-forum on the MeMO Pad is not very active. I also think if the file transfer wasn't correct it would have informed me of that and not resulted in success like was stated. So is your definition of broken mean unfixable? Like in forget it?
I noticed that my thread hasn't been listed on this forum yet- is there some reason for that? The latest one I saw was dated Dec. 19 2015.

I had the very same problem, but the procedure you followed fixed it for me. Maybe you have some bad memory?
 

Rich_S

Junior Member
Jan 10, 2016
5
0
I had the very same problem, but the procedure you followed fixed it for me. Maybe you have some bad memory?
Thanks for posting John_D,
In response to your question, I have no idea if the memory is at fault. Is there some way to test the memory? So, the procedure worked for yours- that is good to know. A couple previous attempts were not successful, but I knew Droidboot was needing ASUS_BUNDLE.zip and was not sure what all that consisted of besides the proper factory image and the cleardata.zip files. I found a good deal on ebay- another MeMO Pad FHD 10 (16 GB) and it is on the way. :)
 
Top