MID9740 question

rambokidjr

Member
Dec 1, 2012
8
1
Ok so I rooted device with traveller steps and got superuser so it worked, I put the 9740 cwm recovery from vampirefo on my /internal/android/data folder. I followed the cwm recovery setting on the adb bat file and it said it installed successfully the cwm recovery, but when it reboots to recovery it shows stock recovery. I also tried installing vampirefo's Signed root_GAPPS.zip in stcock recovery and it said successful but upon reboot there are no google apps to be found?
 

rambokidjr

Member
Dec 1, 2012
8
1
hmm.png
here is where I placed the recovery img
mmmmm.png
this is what I did and it finishes sayin successful but when It reboots, its stock recovery so I can't get the GAPPs to install from zip even the root_gapps_signed.zip file
 

vampirefo.

Senior Member
Developer
Nov 8, 2011
3,836
1,394
My root gapps zip is signed by Coby key so any stock Coby recovery would except it, cause stock recovery reads signature and thinks Coby signed it. However in your case you have allwinner, the zip is set to only install on mtd. So it will pass signature check but won't install on your device this is by design.
I could make an allwinner version I just haven't.
 

rambokidjr

Member
Dec 1, 2012
8
1
When you say via adb you mean through the root-restore.bat correct if so, everytime I run it, it shows that it successfll installed but when it reboots to recovery it is still the stock version of recovery
 

Traveller

Administrator
Staff member
Jun 16, 2012
2,811
971
Your first thing you need to do is make your extensions viewable in Windows. Open Windows explorer and select Organize > Folder and Search Options > View (tab) > Uncheck "Hide extensions for known file types". Doing this ensures you don't have hidden extensions.

The recovery images go into the data directory within the root utility folder on the PC. For example, on my setup, I have the root utility at F:\ADB. cwm_recovery.img would therefore be located at F:\ADB\data\cwm_recovery.img.

Based on the picture, you have USB storage mounted and are trying to install ClockworkMod from there. USB storage interferes with USB Debugging and ADB, and thus needs to be shut off. Once you do that, and once you copy ClockworkMod to the proper location on your PC run the utility once again and it should properly push the files.
 

vampirefo.

Senior Member
Developer
Nov 8, 2011
3,836
1,394
When you say via adb you mean through the root-restore.bat correct if so, everytime I run it, it shows that it successfll installed but when it reboots to recovery it is still the stock version of recovery

No I don't mean via bat file, no matter Traveller1701 has replied to you, he knows how to do via windows, follow his advice.
 

DaSnOoTeRKiNG

Member
Nov 26, 2012
35
9
Ok so I rooted device with traveller steps and got superuser so it worked, I put the 9740 cwm recovery from vampirefo on my /internal/android/data folder. I followed the cwm recovery setting on the adb bat file and it said it installed successfully the cwm recovery, but when it reboots to recovery it shows stock recovery. I also tried installing vampirefo's Signed root_GAPPS.zip in stcock recovery and it said successful but upon reboot there are no google apps to be found?

they can be flashed through stock recovery... but it only recognizes update.zip .... rename file to this

****having seen that vampirefo designed the gapps pack to install on a partition your system isnt mounted that probably wont work this way, but the cwm.zip should
 
Last edited:
Top