Model Identification Help!

Jun 14, 2011
6
0
Hi guys I really need help, I cant figure out for the life of me what model my Wm8650 tablet is (M009s, M008 ect) and I want to flash the Uberoid rom but am unsure which variant to use. The Tab has no markings to indicate a model number in the "User Manual" or on the tab, but on the manual it does say MID which is a start. On the tab info screen it has as follows:

Model Number: WonderMedia WM8650
Android Version: 2.2
Kernel Version: 2.6.32.9-default
Build Number: generic-eng 2.2 Froyo Ver1.3.0-20110505.070727

I Googled the Build number to look for the stock firmware just in case, to no avail.

The tab has a green led when not on charge and red on charge, completely black in color including headphone socket, and it has 2 point touch and 24-pin. Reset hole is on the opposite side to the Mic hole and vibrates when turned on.

The box has the green background photo on the front and no other labels or markings, however it is different from the actual tab which is pure black (ignore the pink background picture because i'm running adwlauncher so that pic will look different)

Thats it, I havent got any more info on it, but i'd be grateful for anybody who can provide any insight as to which model this is! :)
 

Attachments

  • $P140611_17.04.jpg
    $P140611_17.04.jpg
    127 KB · Views: 530
  • $P140611_17.04_[01].jpg
    $P140611_17.04_[01].jpg
    134.3 KB · Views: 420
  • $P140611_19.21.jpg
    $P140611_19.21.jpg
    170.4 KB · Views: 461
  • $P140611_19.21_[01].jpg
    $P140611_19.21_[01].jpg
    154.2 KB · Views: 446
Last edited:

pbrauer

Administrator
Staff member
Sep 24, 2010
3,649
561
i believe the green LED model is the M009. Not sure though. Google WM8650 Green LED and and see what comes back
 
Jun 14, 2011
6
0
Thank you, will do, but do you think my inability to find anything on my build number is a good or bad thing?
 

jrizal

Member
May 25, 2011
64
3
I've noticed that you already have v1.3. So you can just back it up using Nandroid and root it yourself. Uberoid also uses v1.3. just my two cents...:)
 
Jun 14, 2011
6
0
How would I go about doing that? :D I had a look for a tutorial on how to get it but I need the clockworkmod thing which also needs to know which phone i'm using, but obviously its not a phone on the list so I'm not sure where to go from here :/
 
Jun 14, 2011
6
0
Jun 14, 2011
6
0
Haha, I decided to stick on the wmt_scriptcmd to see what would happen and the uberoid thing comes up, so i turn it off and remove the sd card, thinking that nothing would happen, only to find out it wont turn on again! So i have a look whats inside the script to find commands tellling it to delete basically everything on the NAND! so i get really worried and figure that now the firmwares gone, I have no other option but to go ahead and install it (uberoid) so I picked option 8 like you said and it worked! I'm so happy I didn't brick it! :DD
 
Last edited:

meetballhead

Member
Jun 7, 2011
9
1
haha nice one mate. I went through all sorts of options and methods to do mine because the old ROM was dead anyways so I have nothing to lose and eventually it all worked.

The tablet is much quicker and more responsive and best of all I now have the proper app market. Just gotta wait and hope applanet sorts itself out now to get some free apps ;)
 
Top