Need Help for Two Devices


Dec 16, 2012
hello community

my english isnt the best but i try it as good as i can
(im so sorry if i open the thread in the wrong directory .. searched whole day on google and dont found the goal)

i have here 2 tablet devices (as a present from my parents .. both not much used and totally original (original firmware and so on))
both not working as they should do

both devices are the same
Empire Electronic (standing on the backside of device)
with Android - version. 2.2-20110529
-kernel version zjd@dtlinuxserver #77
build number FRF85B

the modell number of devices are Disco 10

so here are the problems

first Device:
is running
but i had a problem with synchronization android.process.acore
it was a popup about an closed process

i disabled the synchronization with the activated googlemail account and stopped the processes
also the one from google play framework
after reboot i dont got the popup again and i have been happy for it

but now i want to get the device back to factory defaults
i searched hours again(im an android smartphone user .. so its not new for me)
but i dont found the option to do it..
the device told me that i would find it about privacy police (hope thats the right description)
but i cant find this in menu too


device 2

not much used and have been in the cupboard for a long time
yesterday it got recharged
today we tried to start it
the android symbol in mid and top left appears

than "Android_" is standing on the screen and much time later too
nothing happened further

via power and menu button i started the recovery of the device
but with the same result

so how can i fix it

i need a solution best without changing the firmware to any custom one or something

pls help and i will thank u for any help here

greetz cortex


Dec 16, 2012
device 1 is now working
i started the sytem recovery and kept the buttons hold dow

but the non booting device still wont work