New and need help - WM8850

Alitechkid

Junior Member
Feb 14, 2016
1
0
hello

My son got a wm8850 netbook for Xmas it worked lovely but all of a sudden it's locked stuck on the boot up screen it says on red writing boot into recovery mode ? I've Google this endlessly and I've tried all the things I can think off nothing seems to work
It doesn't have a volume button but has the reset button on the back I have tried everything I can think off if any one can help I would really appreciate it

Thanks
 

Spider

Administrator
Staff member
Mar 24, 2011
15,788
1,813
Hello Alitechkid, welcome to the forum. Nice to have you as a member of Android Tablets.

I suggest you try a factory reset: How Do I "Factory Reset" My Tablet?

If there are no instructions there specifically for your tablet, try some of the methods for other tablets. One of them will probably work and you won't hurt anything by trying.

In case you need more help, I'm moving your thread to the WonderMedia Based forum for you. More people familiar with that tablet are likely to join the discussion there and try to help you. Good luck!
 
Top