Nook HD + has no sound and cannot load CM 10 or the N2A


Junior Member
Dec 19, 2014
I have been using PCs since the late 70s but only got into Tablets about 6 months ago. Nook got a couple of impressive write ups and I was able to pick up one relatively cheaply 2nd hand
Many of the things it does are fine e.g downloading and reading E,Books, surfing the web, e.mail etc but I cannot get any sound at all. When I check out the "Settings" section I notice that the icons next to the headings for 1] Music and Videos and 2] Notifications have a line through them whereas Alarms does not and I can get a sound from that so it is not a hardware issue.
I have tried talking to The Nook "SERVICE CENTRE [!!!!} here in the UK who were significantly UNhelpful. "It's out of warranty so we cannot help you.".
Having read a bit about using the Micro SD to load a separate Android OS I got 2 downloads from the N2AS people and subsequently CM10 and 11.
When I first did this the Nook recognised the SD card and for the first 3 or 4 attempts proceeded to load up but
the little Android Robot seemed to go into a loop and nothing happened. The last couple of attempts the tablet just ignored it and denies that the SD card has anything on it. My PC says it does.
I tried another angle and ended up with a service centre in India who actually did try to help but they eventually ran out of ideas and advised me to do a Factory Reset, this did not actually achieve anything other than have me reload books and stuff.
I am just about ready to give up and am considering having to buy a straightforward Android tablet or even an old Ipad.
Can anyone help?