Problems playing videos

dayanueva

Junior Member
May 21, 2014
5
0
Hi 1st time on here my problem is with my 32gb sd card. I put a couple of movies on, installed it in my acer iconia A1 tried to play with the recommended player ie VLC & medium player and one other, the problem is on VLC it plays sound only and on the others it shows the video but no sound. I formatted the card before I used it and also converted the videos to mp4, seems like I am missing something , also installed codex pack, anyone out there who can help. Dave
 
Last edited by a moderator:

leeshor

Senior Member
Dec 27, 2011
6,331
1,037
I have a couple questions. Do they play on your PC? have you tried streaming them from the PC or using them from internal storage?

One more thing. Your subject line in your posts would make more sense if it was your problem not your name. I'm changing this one for you.
 
Last edited:

dayanueva

Junior Member
May 21, 2014
5
0
Hi thanks for your reply , yes they play ok on my pc, also tried to download to internal mem but wont do, gives me same problem
 

leeshor

Senior Member
Dec 27, 2011
6,331
1,037
That doesn't quite explain it. Are you doing that by accessing it from the computer's drive, from SD card, from cloud storage?
 

whitemax

Junior Member
Nov 25, 2014
2
0
I am not know if your problem has been solved or not. Where did your movie came from? Which tool you used to convert your movie into MP4, and what is the original format of your movie? Maybe this problem happened during the conversion progress, you can try to find yourself another converter app.
Hope it may help you.
 
Top