screen "blur"

lindegaard

Member
Jul 12, 2013
3
0
New owner of a tab pro 10.
If I'm on a page that has a YouTube clip, and select it, first it take tremendous time to load, secondly it's really blurred, pixels showing and so.
Then when choosing the same video via YouTube app, this doesn't appear.
However on my opad air any of above mentioned is not an issue.
It produces crisp clear images, app or not, on the same connection, in the same seat and so on.
It's also slower to open Internet pages than my 7 year old laptop although it should have a faster wan.
Does anyone else have that problem?
 

lindegaard

Member
Jul 12, 2013
3
0
It turns out that it's only when using Chrome, and not when using the other browser on my tablet..
so still a mystery, and probably not the screen but some software issue in chrome.
 

lindegaard

Member
Jul 12, 2013
3
0
It turns out that it's only when using Chrome, and not when using the other browser on my tablet..
so still a mystery, and probably not the screen but some software issue in chrome.

So, just for the record, installed chrome on the Ipad Air as well, but it does not show the same bad blurred picture as on my tab pro.

I'm wondering if it could have something to do with the wlan connection on the tab pro, but then it should be concerning all material shown I recon, and not only the ones through chrome.
 

Spider

Administrator
Staff member
Mar 24, 2011
15,789
1,813
Sounds like the problem is in Chrome. You might try deleting and then reinstalling it.
 
Top