sd card problem ?in asus me176cx both new

marktinker

Junior Member
Jan 4, 2015
8
0
Hi...... me176cx 4.4 and samsung evo 64gb card
have had the card working although it took some fiddling, loaded some ebooks on then added some films had them both working really pleased with it using vlc and fbreader.
Tried to add another film but something went wrong and it wouldn't play tried deleting and reloading still no good
Now CARD STOPPED WORKING. Now when I insert card the asus says "preparing external storage" in the top left of screen but when i tap on vlc i get no file found where before I had film icons to click on. When i tap fbr I get the start reading page instead of the book I'm reading, when I tap the library tab I get fbreaders library but no books in it.
when I connect to laptop running windows 8.1 I cant find the SD card on K103 it only shows internal storage where it used to bring up SD card as well
me176cx is saying " preparing external storage" and "removed external storage" as I put in or remove SD Card.

I'm newbie to android n not brilliant with windows, any idea where the problem is ie, card , asus ,android, other.??
any help appreciated Mark
 

leeshor

Senior Member
Dec 27, 2011
6,331
1,037
This is a just a guess but it sounds to me like the SD card is corrupted or faulty. You may want to test it using a card reader on your PC
 
Top