SL101 Boot Failure


Junior Member
Sep 19, 2014
Hi, I have an Asus Slider Tablet (SL101) that turns on for about 6 seconds before shutting off.

About a month ago, my boyfriend broke the screen on the slider (not the glass, but the actual screen part underneath). The tablet was shut off and left alone for about two weeks or so, while we waited for the replacement part to come in.

Fast forward to yesterday - he replaced the screen and put everything back together. When going to power the tablet, it turned on and the boot screen (it says "Eee PC" and "ASUS") came up. So we know the screen works now. However, although the boot screen stays on for about 6 seconds (which is appropriate), after that the tablet turns off completely. The screen shuts off, and I can hear it powering down inside (not an abnormal sound, just the sound it would normally make when I turned it off willingly in the past).

Any recommendations?

I have tried:

1. Allowing the tablet to charge uninterrupted. There was no change in performance.

2. Using the Power and Volume button combo to get into recovery mode. I tried all 3 options to no avail...

One was to "Enter RCK" where it says "Booting recovery kernel image" before turning off again. The other two options were to wipe data or boot andriod. Wiping data goes from "Cold booting linux" to "Booting recovery kernel image" before turning off, whereas the boot android option results in "Cold-booting Linux" before turning off.

3. I went and downloaded the ASUS firmware and kernel code for my specific SKU. They both came as zips. I extracted the firmware once, and extracted the kernel code file to a micro-SD. I popped the SD into my tablet and there was literally no change made with that addition... Leading me to wonder if I did something wrong in this phase of attempting to fix the blasted thing.

4. As a final note, when I thought it had been the battery that was the issue, I tried a 'low charge' via my pc. Which was stupid because I know I can't charge it that way. However, my point is that when I did a Power and Volume combo, my laptop is recognizing the device, but there's a whole APX driver issue. I don't know if this could help in anyway, but I figured I should make mention of it.

Thanks in advance for your assistance and/or telling me it's kicked so I can move on with my life. :3