Super Pad/Sawee Pad/Wow Pad/Flytouch 2 Firmware Rom Errors.


Jun 9, 2012
Help, I need your help/guidance. I have the 10.2" Superpad/Wowpad/Sawee pad (whatever its name is, it the one that does not have any screws in its casing).

How do I get this tablet to respond to a firmware or rom install? The ONLY rom that I can get to work is the 2.1-update1 V2.2#3245 with Kernel Version infotm-sqa-desktop #57 Build number ERE27. When I first booted the tablet, it had the black infotmic (logo in blue letters) screen with "no" serial number in the bottom right. Then it used to go to a green screen originally and then boot into the 2.1 OS; however after a couple attempts at flashing a newer rom/firmware, it now boots up, goes to the same black and blue infotmic screen still with "no" serial number in the bottom right, then goes to a screen with the linux penguin in the upper left, followed by the "android _" screen, and lastly the "ANDROID" screen before booting.

I have tried IUW versions 1.1 and 1.2 with link USB and Bootable SD card media. [GUIDE] :: SuperPad/FlyTouch2/WWE10 Android 2.2 V2.5 #4325 Froyo USB Flashing :: - xda-developers <= Using this link, I have tried to load the WWE10B_Android_393477-v9full.ius in order to get V2852 installed and seems to flash correctly, but when restarted it does not boot, it hands on the last "ANDROID" boot screen. The attempted V2852 install programs will run, the will communicate, the ram disk, and burning processes will load and perform, but when I reboot the tablet I am still on firmware 3245 or it will just hang . I have wiped the tablet several times, performed multiple hard resets, tried to flash the rom/firmwares countless times, and everytime I do, it will not work. #3245 is the only one that will load, all other rom/firmware packages freeze on the last android loading screen. I even tried SmarKieS Ramdisk fix and it did not work.

Ive attempted to load, V2852, V3245 (<= only one that loads from crashzilla), V4325.... nothing.

I have searched, and searched and cannot find an answers on how to correct this issue, please help me out. Any ideas are greatly appreciated. Current state of boot is Power on -> black screen with blue infotmic letters with "no" serial number in the bottom right -> black screen with linux penguin in the top left -> black screen with "Android _" -> then black screen with "ANDROID" logo before boot.

I am out of ideas. I dont know if these are the accurate specs of the tablet or not (Since I am not sure if they are rom/firmware related), but here is what it is currently showing under Settings -> About Device:

Model Number: SAWEE Pad
Firmware version: 2.1-update1 V2.2:#3245
Baseband version: Unknown
Kernel Version: [email protected] #57
Build Number: ERE27

--Specs from Android System Notifier--
Max Memory: 984MB Free: 939.53MB (<-fresh boot, nothing stored on the tablet except for the Android System Notifier App)
SDCard: Max 511MB Free: 505.98 (No micro SD Cards installed)
RAM: Max 183MB Free 50MB

Processor:ARMv6-compatible processor rev 5 (v6l)
BogoMIPS: 789.70
Features: swp half thumb fastmult vfp edsp java
CPU implementer: 0x41
CPU architecture: 6TEJ
CPU variant: 0x1
CPU part: 0xb36
CPU revision: 5
Harware: IMAPX200
Revision: 0000
Serial: 000000000000000

If anyone needs anymore information to help me out, please just ask and demonstrate how to find it, and I will get it posted ASAP.
Thanks, Steve

**After some "careful" reading on the XDA forums, I realized that I was skipping over steps in SmarKieS write up that I should not have. Instead of flashing the V2852 rom like he says to do first, I instead decided to change the bootloader first from "whatever it was*blank*" to the "" as he has listed. I used IUW 1.2 and did the flash through usb using U0 to flash the u-boot-nand.bin file. As soon as I rebooted, the bootloader did its thing, and then I reflashed V4325 and it is now up and running with Netflix, Root Access, Flash v10, and working camera* and (Many Thanks to lanosalf for the posts) This is the link that I used to get 2.2 working with camera. I ended up using the uboot and the firmware from #2 and everything works.
Last edited:


Jun 9, 2012
Moderators, Please change the title to show that this issue has been fixed. Thanks