TF700 tablet& keyboard fully charged. Can't download updates - Pls Help!

DroiToyGeorge

Member
Jan 26, 2013
2
0
Purchased TF700 about a month ago. LOVE it, except for battery/widget. It always shows at 0% even when fully charged. Tablet works for hours, no problem except widget (or something) telling tablet i have "low battery" which inhibits downloading system updates. Low battery status not an issue when I have keyboard connected, it sees the keyboard just fine and doesn't seem to pull power from the keyboard until needed. However, still unable to do system updates even when charger is connected.

Even fully charged, keyboard connected and charger plugged in I am still getting the low battery, can't update msg. It seems the updates are downloaded but tablet showing 0%, keyboard 98% and even with the charger connected (to either tablet or keyboard) it won't allow installation of the updates. I'm working from "factory reset" and haven't reinstalled anything I backed up.

Received the following advice via another forum and got to #3. Still won't allow me to install firmware update(s) due to "low battery". Can anyone help?

"My advice, following an overnight charge of the docked combo for a minimum of 8 hours with the device turned fully OFF...
1. Backup your personal data - documents, photos etc & app data using Asus AppBackup
2. Factory Reset
3. Connect to wifi & allow your tf700 to update to the latest firmware
4. Factory Reset again
5. Restore your Google account, apps & personal data

At the end of that process, your version of Android should be 4.1.x - which is Jelly Bean, you will have all the latest firmware fixes from Asus & I expect everything to be perfect after that."



 

Rowdyeh

Member
Oct 16, 2012
146
24
Hi DroiToyGeorge. Have you considered returning the tablet and getting a replacement? Clearly there's a problem with the battery sensor that inhibits any updates and being only a month old there should be no issues in getting a replacement unit. If you do decide to get it replaced you should carefully check the replacement to see you don't have similar or the same problems. Good luck!
 

leeshor

Senior Member
Dec 27, 2011
6,331
1,037
My suggestion would be to NOT sync with Google when you are setting back up after the factory reset. It would want to install all the apps again and one of them could be a/the problem. You would need to test it first.
 
Top