Turning off auto correct - more help needed

Sep 23, 2012
Hi Guys,

I tried searching before asking this question because I feel like I'm going to get reamed here, but to turn off auto correct everybody says to go to Settings > Language and input and just "turn off auto correct." There is no option like this on my tablet! I get here and its another dead end! This is the screen i see when I'm at Language and Input:


Super Moderator
Staff member
Jun 30, 2010
Your in the right place you just need one more step. You need to click on the settings button for the specific keyboard you want to turn auto correct off. That thing that kind of looks like a latter next to the keyboard name is the settings button for that keyboard.