Where Are The !%&#@ SMS Settings?

Music

Senior Member
Feb 5, 2011
571
7
Now that Hangouts is dead, we are forced to use something else for SMS messages. So I tried what I thought would work, and nothing happened. Then I 'Googled' what should be done, and every suggestion I read was completely WRONG.

The Nexus 7 2013 with Android 6.0.1 has no SMS settings anywhere. Especially the Privacy and Safety settings.

What happened? I have the preferred SMS application, Messages, but if you try to make it the default SMS application, nothing happens.
 

Traveller

Administrator
Staff member
Jun 16, 2012
2,810
971
Settings > Apps.Tap on the gear icon at the upper right. From there you can set your default apps. As for the settings for the Messages app itself, those should be in the 3-dot menu at the upper right of that app. Keep in mind that some settings may also have been moved to the Google App itself.
 

Music

Senior Member
Feb 5, 2011
571
7
NOne of that is available on my tablet. Installing Google Voice seems to have things working tho. Otherwise, I think Han=gouts had its own GV type protocols, which stopped working with the absence of GV.
 

Traveller

Administrator
Staff member
Jun 16, 2012
2,810
971
If this is your Nexus 7, it may be because it doesn't detect the presence of a cellular radio. Because there is no cellular radio, there are no settings because the system doesn't anticipate you messaging on it.

Have you looked at Google Allo? It may resolve your problem as it is intended as a replacement for messaging via Hangouts.
 
Top