Wireless Problem

psjcal

Member
Jun 19, 2012
5
0
Have Samsung Galaxy Tab 2 10.1 & wireless thru ATT Uverse. From purchase in May have had no problems with secured wireless at home or unsecured out. Today at home I get a message that "Network disabled -- Poor connection."
Checking shows "signal strength is very strong" & I am posting this on my laptop using the same network. I tried:

Disabling & re-enabling the network
Turning off the tablet & restarting
Turning off WI-FI & restarting & then re-entering password
Obviously no joy!

Have not added new apps in several weeks & aside from reading a book this a.m. have not used the tablet except to try to get back online. Appreciate any ideas.
 

leeshor

Senior Member
Dec 27, 2011
6,331
1,037
Welcome to the forum

I only see a limited number of possible problems. I would try doing no security long enough to see if it works OK. Also make certain, (because some Android tablets have issues with it) you are not using WEP for security. If it really is working well on unsecured networks outside of your home one of these should tell you what's going on. If they don't work you can go to the advanced setup for your WiFi and input fixed IP and DNS information.
 

psjcal

Member
Jun 19, 2012
5
0
Welcome to the forum

I only see a limited number of possible problems. I would try doing no security long enough to see if it works OK. Also make certain, (because some Android tablets have issues with it) you are not using WEP for security. If it really is working well on unsecured networks outside of your home one of these should tell you what's going on. If they don't work you can go to the advanced setup for your WiFi and input fixed IP and DNS information.

Thanks for the response.

Have not been to any unsecured network since this started (yesterday a.m.) but have tried all the above & did check -- have WPA/WPA2 security. Am frustrated w/this as this is a wireless only tablet & w/o is only good to play games. Will try w/unsecured network this evening.
 

psjcal

Member
Jun 19, 2012
5
0
After spending 30 min. w/Samsung tech support was told to perform factory reset -- I know this is standard when they don't know the answer. So I connected tablet to laptop to save d/l's, etc. After disconnecting, wireless returned! So thanks for response.
 
Top