1.2 Upgrade Breaking video playback

Discussion in 'Nook' started by AnimaTechnica, Apr 26, 2011.

  1. AnimaTechnica

    AnimaTechnica Senior Member

    Joined:
    Nov 4, 2010
    Messages:
    789
    Likes Received:
    63
    Trophy Points:
    210
    Location:
    california
    Tablet / Device:
    Droid, Haipad 701, Rooted Nook Color
  2. RaVenJ

    RaVenJ Senior Member

    Joined:
    Jan 24, 2011
    Messages:
    493
    Likes Received:
    31
    Trophy Points:
    102
    Tablet / Device:
    Nook Color
    Odd, mine still work fine on Phiremod...... heheheheh
     
  3. rico2001

    rico2001 Senior Member

    Joined:
    Dec 8, 2010
    Messages:
    1,599
    Likes Received:
    264
    Trophy Points:
    222
    Location:
    Charlotte, NC
    Tablet / Device:
    NOOKcolor
    hard to say without the proper app to play video with on b&n 1.2
     
  4. EpicTaco

    EpicTaco Member

    Joined:
    Mar 24, 2011
    Messages:
    16
    Likes Received:
    1
    Trophy Points:
    62
    Can anyone with the new update test this out? Maybe with a video that previously played smoothly on stock nook with an older firmware?
     
  5. rico2001

    rico2001 Senior Member

    Joined:
    Dec 8, 2010
    Messages:
    1,599
    Likes Received:
    264
    Trophy Points:
    222
    Location:
    Charlotte, NC
    Tablet / Device:
    NOOKcolor
    I tried both mp4 and avi (xvid), both formats not supported with stock player. ....not surprising.
     
  6. docfreed

    docfreed Member

    Joined:
    Dec 4, 2010
    Messages:
    44
    Likes Received:
    5
    Trophy Points:
    72
    Location:
    NULL
    My MP4's worked flawlessly with the new update - I ripped them from my own DVD's using DVD Catalyst 4.0 and the setting for Nook Color. BUT, they didn't work using the gallery - I had to select them using the My Files folder in the library app (I have two full length videos on emmc and two on my 8 Gb SD Card (a Transcend Class 6)
     

Share This Page