Android email app (which was already installed)

Discussion in 'Android Tablet Apps' started by Kraftwerk, Jun 5, 2013.

  1. Kraftwerk

    Kraftwerk Member

    Joined:
    Jun 3, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    UK
    Tablet / Device:
    Goclever TAB R106
    I could not get the Outlook app to work so decided to try the Android email app already installed when I bought my tablet (Goclever TAB R106).

    What I want to know concerns SSL.

    I did not use the manual setup, but just clicked next. Everything is working brilliantly but I don't think I am using SSL.

    Can I remove the account I have set up and go through the process again, using the same details, or will removing the account cause problems when I use the same details again.

    As the Android email client is working really well, I don't want to mess round with it if I don't have to, but I think it is best if I am using SSL.

    Thanks
     
  2. FiOS_Dan

    FiOS_Dan Member

    Joined:
    Oct 20, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Redondo Beach CA
    Tablet / Device:
    Samsung Galaxy Tab 2 (7.0), Zeki TB782B
    Deleting and then re-entering the account should not cause problems, but can't you just go into the current settings and enable SSL?

    Sent from my BNTV600 using Tapatalk HD
     
  3. probbiethe1

    probbiethe1 Super Moderator Staff Member

    Joined:
    Jun 30, 2010
    Messages:
    1,838
    Likes Received:
    139
    Trophy Points:
    310
    Location:
    Gilbert, Arizona
    What was the issue you were having with Outlook?
     
  4. Kraftwerk

    Kraftwerk Member

    Joined:
    Jun 3, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    UK
    Tablet / Device:
    Goclever TAB R106
    It wasn't showing any new messages.
    I uninstalled it and am now using the Android email client that came with the tablet - it's working great.
    I've not had a problem (touch wood) since.
    I cleared the cache on the Android email client app and manually set it up this time with SSL ticked.
     

Share This Page

Search tags for this page

apps already installed on tablets