android.process.acore has stopped unexpectedly ---HELP

Discussion in 'Android Tablet Q&A' started by MRtitleist15, Aug 31, 2011.

  1. MRtitleist15

    MRtitleist15 Member

    Joined:
    Aug 29, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Hello, new to the whole tablet scene so I cant easily fix my problems with the tablet. I have a SuperPad 2 flytouch 3, I have the message that reads "android.process.acore has stopped unexpectedly". I have tried to go into applications and restart the google applications but it doesnt seem to work. It also has nothing to do with my contacts, becuase I have none on the tablet. I would just factory reset the thing, yet ive tried and the ways that have been displayed on the internet do not seem to match with my tablet. If anyone can explain to me how to remove this message from popping up I would appreciate it greatly. My tablet is usless until I fix this problem.
    Thanks a bunch, Michael ​
     

Share This Page

Search tags for this page
android process acore has stopped unexpectedly please try again
,

the process android acore has stopped unexpectedly please try again