Android Tablet Won't Detect Micro SD

Discussion in 'Android Tablet Q&A' started by siklong73, Jul 14, 2012.

  1. siklong73

    siklong73 Member

    Jul 14, 2012
    Likes Received:
    Trophy Points:
    Tablet / Device:
    MID Andriod
    I have MID Android tablet which is all everything I know and I have for this unit.
    This tablet was given to me in this state condition. Black screen hangup after android logo.
    I have tried several attemps using several ways in flashing boot rom but nothing happens.
    It seems that it can't detect memory card. I've tried several micro sd card but still it won't detect.
    Is there any idea on why it did not detect the memory card?

    1. Full format memory card to fat32
    2. Run uberoidtool.exe and format
    3. Copy file from hybrid wm650 universal uberoid 1.5.2 v8
    4. Turn off tablet
    5. Insert memory card
    6. Power on tablet

    Still nothing happens. There is no difference in booting with or without memory.
    Is there somthing wrong with my procedure?
    Please help...

Share This Page

Search tags for this page
cruz tablet wont read my sd
how do i use a sd chip for myzeki
how to format a micro sd card on zeki tablet
how to make zeki tablet read my sd card
how to read a micro sd card in a zeki tablet

my tablet does not recognize sd card

my zeki tablet wont read my sd card

sd card for zeki tablet

sd card zeki issues
sd micro card 32gb for zeki

tablet wont read micro sd card


tablet wont recognize sd card

why my tablet unable to detect sd card
why my tablet wont read micro sd
zeki android wont read sd card

zeki does not see sd card

zeki tablet memory problems
zeki tablet no sdcard

zeki tablet sd card

ziki tablet install sd card