Cannot connect to secure wireless networks: Android 4 Ematic eGlide XL Pro

Discussion in 'Android Tablet Q&A' started by TRC042, May 19, 2012.

  1. TRC042

    TRC042 Junior Member

    Joined:
    May 13, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    San Jose, Ca
    I have a shiny new 10-inch Ematic eGlide XL Pro: Android 4.0.3, Kernel 3.0.8+, build number EM4.0.1

    I cannot connect to any secure wireless networks. I tested this both at home and at work, so I know it's the tablet, not the specific network. It seems to connect, but then says "authentication problem". I can connect to unsecured networks with no problem.

    I've seen one post elsewhere that says "change the authentication method". But nothing on how the heck I make that change.

    I've done some research: this seems to be a chronic problem with Android devices. Lots of solutions I can download and use to hack the thing, and I have no problem doing that - but all the solutions are for Android 2.X. I'm not going to apply a patch made for another version of Android unless I get a whole lot more information.

    I have to root the thing anyway: the app store sucks pondwater and rooting it is the only way to install Google Play.

    Anyone know of a solution? Or a link to a solution?


    TRC042
     
  2. jimbo7630

    jimbo7630 Guest

    The no-brainer question first: are you enabling the WiFi in Settings with your router Code/Password?
     
  3. TRC042

    TRC042 Junior Member

    Joined:
    May 13, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    San Jose, Ca
    I'm not exactly sure what you are referring to: I've been doing tech support work for a living for over 4 years (and as part of my job for over 15 years): I resolved one client's issues with a SW-based VPN with 13 remote locations. All the remote locations had wireless routers, all secured with passwords. I had to tweak the Firewall Device at their HQ (the Network Engineer who set it up had the wrong packet size for the cable modem connection). I got to the point of writing passwords on a strip of paper and scotch-taping them to each router, because the managers at the remote locations kept losing the written password I gave them.

    So if you're asking the old "Is your monitor plugged in" or "Is the big box all the wires go to making any noise" type question, then yes - I entered the password for the network. :)

    On the Tablet the security is WPA2 PSK, Proxy settings = none, IP settings are DHCP. That's on the tablet when it's trying to connect to my home wireless router. I didn't check the connection details at work, but I did triple-check that the password I entered matched. I have not made any changes to the tablet's settings. It doesn't really have much in the way of settings to configure anyway, unless I'm missing something that's separate from the screen(s) where the above-mentioned settings are. Both networks have totally different routers, so it's not a router-specific problem. In 'about tablet'/status it shows IP Address as "unavailable". I don't use a Mac Address list on my router.

    I have seen a couple of posts for other devices that claim updating Android solved this issue. Some others referred to "changing the authentication method" - if there is a setting in Android that allows me to change the security authentication method, it's very well hidden; but I won't rule that out.

    I can't turn off my encryption at home, my neighbors are tightwads who keep asking to "borrow" my wireless Internet (seriously, all they want to do is check their email - get a frikkin dial-up ISP!). And my employer would frown upon a request to re-configure the office network.

    Anyone have any ideas how to fix this? Anyone? Please?
     
  4. pansa

    pansa Junior Member

    Joined:
    Oct 7, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Tablet / Device:
    Toshiba Thrive
    I've got exactly the same issue with my Toshiba Thrive running on Android 4.0.4 - since last update roughly 4-5 days ago.

    It seems like during authentication network signal is lost or it perceives it as too weak hence not able log in.

    I did remove security for home network (and got back to the net) - that can be done for a short while but this should not be a solution for a longer period, beside I can not remove security settings from some other security enabled networks where I'd like to stay connected as well.

    I'll hope fix will be introduced really shortly
     

Share This Page

Search tags for this page
connect my belkin wifi router to ematic android tablet
,
eglide 4 xl wifi help
,
ematic 7 genesis2 dose not authenticate network
,
ematic 7 genesis2 wont authenticate network
,
ematic 7 wifi connection issues
,
ematic 7 wifi connection problems
,
ematic eglide 2 wifi not working
,
ematic genesis 2 wifi issues
,

ematic genesis tablet authentication error

,
ematic tablet 7 authentication problem
,
ematic tablet wifi says connected but no internet
,

ematic tablet wont connect to wifi

,
genesis edan xl review
,
gmatic android wifi keeps dropping
,

How Can You Fix A Proscan tablet wifi

,

ihow to hookup ematic tablet problems

,
my ematic wont go on my wifi
,

my proscan tablet wont connect to wifi

,

my tablet wont connect to my wifi authentication problem

,

what to do when a e matic tablet ipad wont connect to internet