Cant update tabtech m009s tablet just bypasses the screen

Discussion in 'Android Tablet Q&A' started by togetherwecry, Jul 1, 2012.

  1. togetherwecry

    togetherwecry Member

    Jul 1, 2012
    Likes Received:
    Trophy Points:
    Tablet / Device:
    tabtech m009s 7incch sku sv-heom-2hqq
    Hi people, hopefully someone can help as i've looked through every forum possible to find hep with this and found nothing,

    I have a tabtech m009s, merchant sku sv-heom-2hqq, it stopped working 3 hours after bought it, screen just froze, sent back fixed it loaded up screen froze, now if i leave it off for a while i can get it to load up, it says low disk space and then goes back to the loading android screen that says android in a white silver glow and stays there,

    I have tried to update it several time after the 1st android screen loads up it goes to a little black screen like its going to do the update with a flashing cursor ready to tell me what its going to do, and then just loads straight to 2nd android screen as stated above, loads for about 30seconds then goes back to the android screen.

    I've tried uberoid that i got told to use and as many m009s firmware updates i could possible find on the and nothing seems to get it to update, i've used all the codes to try and get it to work with changer bat, i have even updated another tablet i have using that, that all worked straight away, but this tablet seems to just not want to read the sd card to update firmware, i know the sd card works as i use it for my 3rd tablet and used it to update my 2nd tablet, the tablet also says very quickly scanning media on sd card before it goes back to the android screen where it just stays until i turn it off.

    so any ideas on how to actually get it to update would be amazing help, as i know once it updates it will be working fine just like my other tablet did, as its sooooo frustrating not seeing it do anything

    it also doesnt load up like my other android tablet, where u get the spinning droid, this one just says android in green and in bottom corner it says then loads to another screen saying android in white with a glow going acoss it

    even if there is a way to factory reset it without it loading it up would be a great help,

    thank you if you can help

Share This Page

Search tags for this page

what is the latest android version compatible with tabtech m009s