Clearview Epad Tablet Android 2.1

Discussion in 'Android Tablet Q&A' started by snugent2000, Jan 16, 2014.

  1. snugent2000

    snugent2000 Member

    Joined:
    Jan 16, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    35
    Location:
    texas
    Tablet / Device:
    clearview epad tablet android 2.1, and nook color
    My grandmother recently gave me her clearview epad tablet (android 2.1). She got it about a year ago and never could figure it out so she put it back in the box and never got it out again until now. I turned it on and it started up and connected to internet and everything was fine. I did a factory reset on so that I could start over with the setup settings. After doing the factory reset it won't boot completely now. It goes to a screen that says complete following action and lists 2 choices to choose from. The second choice is run setup (which I tried to click on) but it won't let me select anything or go any farther than that. Almost like its frozen but I can turn screen off and back on. I also tried using a paperclip to hit the reset button but still have the same problem. What do I do to get it to work again or is it basically now just a paperweight. (I don't know a lot about computers so please try to explain it well)
     

Share This Page

Search tags for this page
android clearview atblet
,

clearview tablet

,
clearview tablet factory reset
,

clearview tablet reset

,
tablet clearview traio