Coby MID7012 from Fry's has garbage serial number, cannot USB debug

Discussion in 'Coby Generation 1' started by mrmox, Nov 15, 2011.

  1. mrmox

    mrmox Member

    Joined:
    Oct 29, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    San Diego CA
    Tablet / Device:
    WM8650 and COBY MID7012
    I wanted to learn about Android Debugging so I bought this cheap tablet.
    I cannot get the debugging to work and I think it is because of this strange
    garbage serial number problem. Has anyone gotten this tablet to debug
    with the ADK on Windows 7? Here is what I see that looks very wrong:

    $adb_coby_bad_device.jpg
    $another_coby_bad_serial.jpg


    $waiting_for_debugger.jpg

    Wish I could RESIZE these pictures but when I drag them they just go
    back to their old small size. Maybe they will look better in the forum.

    See the serial string does not look sensible: all hex digits, then a question mark
    because the character is not even ascii I think.

    Both the tablet and the PC say they are waiting, but the debug step buttons
    never appear in any of the views/perspectives on eclipse.

    I have tried the tablet Factory Data Reset and still have the bogus serial
    number. So close, but still no cigar!

    Thanks.
    - mrmox
     

Share This Page