Four-way sync problem

Discussion in 'Acer Iconia Tab A500 Forum' started by jpinsl, Dec 13, 2011.

  1. jpinsl

    jpinsl Member

    Joined:
    Dec 3, 2011
    Messages:
    36
    Likes Received:
    1
    Trophy Points:
    72
    So I have three devices that I'm trying to sync contacts and calendar with Google.

    Here is the setup:

    • A500 Tablet, native syncs over WiFi to Google Gmail/Calendar
    • WinMo 6.5 phone, syncs with ActiveSync over 3G to to Google Gmail/Calendar
    • Microsoft Outlook syncs with Google Calendar sync to Google Calendar, and
    syncs with AcerSync for contacts.

    (Did this because the AcerSync calendar piece didn't work as well as Google's sync)

    Strangely, the A500 to Google Calendar sync doesn't work.

    I can create a calendar entry on my phone, Outlook, or Google and it gets replicated to all the devices.

    If I create it on the A500, it creates an entry in Iconia Calendar, but doesn't sync it with Google.

    I have my Google account setup on the A500, gmail works fine. Calendar entries get pushed to the tablet.
    Only calendar entries created on the A500 do not get synced.

    Any ideas as to where to look? I'm stumped.
     
    Last edited: Dec 13, 2011
  2. jpinsl

    jpinsl Member

    Joined:
    Dec 3, 2011
    Messages:
    36
    Likes Received:
    1
    Trophy Points:
    72
    Figured it out. When you create the entry on the A500, you have to change the Calendar from Iconia Tab (local calendar) to Google Calendar.

    I thought this got fixed back in Froyo so you could set Google as the default calendar?
     
  3. jpinsl

    jpinsl Member

    Joined:
    Dec 3, 2011
    Messages:
    36
    Likes Received:
    1
    Trophy Points:
    72
    Anyone know what happens if you delete the local Iconia Tab account? Any bad consequences or side effects? Or would the system just rebuild it at the next reboot?
     
  4. Icebike

    Icebike Senior Member

    Joined:
    Apr 28, 2011
    Messages:
    1,523
    Likes Received:
    186
    Trophy Points:
    310
    I deleted mine. It just came back.

    You don't have to delete it if you just go into settings / accounts and sync / and turn sync off for the Iconia tab account.
    It won't be used for anything.
    Your Address book will still work with Google Contacts.
    Each time you create a contact on the tablet it will ask you where to put it.
     
    • Like Like x 2
  5. jpinsl

    jpinsl Member

    Joined:
    Dec 3, 2011
    Messages:
    36
    Likes Received:
    1
    Trophy Points:
    72
    Thanks Icebike. I disabled the Iconia account and now it defaults to my gmail calendar for new entries.
    Strange that the Contacts app asks for which account to use while the mail
    calendar app just defaults to one or another with no way to set it.
     
    Last edited: Dec 18, 2011
  6. Icebike

    Icebike Senior Member

    Joined:
    Apr 28, 2011
    Messages:
    1,523
    Likes Received:
    186
    Trophy Points:
    310
    Which Mail app are you talking about?

    Both Gmail and regular mail app default to sending mail from the account that is selected in upper left.
     
  7. jpinsl

    jpinsl Member

    Joined:
    Dec 3, 2011
    Messages:
    36
    Likes Received:
    1
    Trophy Points:
    72
    Sorry, I meant Calendar app. [post above edited]. I have one gmail account in the Gmail app and an Exchange account installed in the Mail app. So there's no reason to have to select an account as each has its own app.

    In the Contact app, when you select "New", it pops up a list of those two accounts, plus the local Iconia Tab account.This makes it easy. In Calendar app, selecting "New" defaults to the Iconia account, if that account was setup to sync. This required remembering it change the account to gmail before saving the calendar entry. Once saved, you can't change the account. So if you forgot, then you had to create a new entry for gmail to get it to sync.
     

Share This Page