Hangouts Has No SMS Settings

Discussion in 'Nexus 7 (2nd Gen)' started by Music, Sep 5, 2016.

  1. Music

    Music Senior Member

    Joined:
    Feb 5, 2011
    Messages:
    543
    Likes Received:
    7
    Trophy Points:
    195
    Location:
    Northcoast, OH
    Tablet / Device:
    Google Nexus 7-13, 32 Gb
    I think this only pertains to the Nexus 7 2013, but it might be more appropriate to ask this question in the Applications section...

    Any, I was trying to send an SMS to someone from a calendar notification (anniversary) and I get the select apppopup. I picked Hangouts, and I get a Toast that says " select Hangouts as default SMS app."

    Online help says to open Hangouts, then tap Menu and then SMS, but there is no SMS setting! The Hangouts setting screen only has Account and Add account.

    So now, when I tap the messaging icon in the contacts App or calendar notification, nothing happens. The Android 4.4 phone has the SMS settings in Hangouts, and thedefault SMS app settings are working.
     

Share This Page