HDMi audio setting

Discussion in 'Asus TF300 Forum' started by prince81, Jun 11, 2012.

  1. prince81

    prince81 Member

    Joined:
    Jun 11, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    tf300
    Hi,

    When I connect my tf300 to the TV through micro HDMi port, I do not receive any audio.
    The video is transmitted fine.
    Does anyone know if I need to change any setting on the tablet?
    Tried couple of cables to be sure that the cable is working fine.
     
  2. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    Welcome to the forum

    Have you tried any alternative players, like MX Video or Mobo Player. You didn't say what you were using so I assume it's the default and you don't get much from the default player.
     
    • Like Like x 2
  3. prince81

    prince81 Member

    Joined:
    Jun 11, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    tf300
    Thanks for your reply.
    I am using MX player to play the video content.
    I will try default player as well.
     
  4. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    If have tried MX, try BS Player as well. One of them should work and I'm surprised that MX didn't.
     
    • Like Like x 2
  5. prince81

    prince81 Member

    Joined:
    Jun 11, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    tf300
    Sure. will give it a try.
     
  6. wallydog

    wallydog Member

    Joined:
    Jun 11, 2012
    Messages:
    1
    Likes Received:
    2
    Trophy Points:
    62
    Location:
    cincinnati
    Tablet / Device:
    asus tf300
    I had the same problem , I found that with my TV the TV has to be on and the hdmi connected then turn on the tf300 and the sound worked . I think its about the way the TV handshakes .
     
    • Like Like x 4
  7. prince81

    prince81 Member

    Joined:
    Jun 11, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    tf300
    I will try this tonight.
    Thanks.
     
  8. colleenaz

    colleenaz Member

    Joined:
    Jun 23, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    USA
    Tablet / Device:
    Asus Transformer TF300
    That happened to me also. I accidently had the speaker turned off so I turned it up with the control on the upper left hand side. Hope this helps.
     

Share This Page

Search tags for this page

android disable hdmi audio

,
android hdmi audio disable
,
android hdmi audio settings
,
android hdmi disable sound
,

asus tablet hdmi audio

,
asus tf101 no sound on hdmi
,
asus transformer hdmi no sound
,
audio config android hdmi
,
bypass hdmi audio tablet
,
bypass tablets sound via hdmi
,
disable android sound in hdmi
,

disable hdmi audio android

,
hdmi android audio output settings
,
hdmi audio settings android
,
hdmi no sound android tablet
,

hdmi setting on asus tablet

,
hdmi sound disabled android
,
hdmi sound output android tablet
,
how off audio hdmi on android
,
turn off audio hdmi android