Help me recover email synchronization please !!

Discussion in 'Asus TF700 Forum' started by TF700, Jan 21, 2013.

  1. TF700

    TF700 Member

    Joined:
    Oct 6, 2012
    Messages:
    44
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    Québec, Canada
    Tablet / Device:
    ASUS TF700
    :confused: My email synchronization has gone weird:

    Ever since I got my TF700, I have been able to get email notifications right up there on the main screen.
    Everything was "synced" perfectly and worked like a charm, until recently! :(

    Now, I don't receive email notifications anymore and when I go to the settings and verify accounts/sync ... it shows that the syncing is deactivated.
    So, I check (tap) on that to sync but when I return later, it always shows that it is still deactivated.

    What's going on and how can I save the settings I have chosen to have the email sync all the time, without having to do it manually ... ?

    I am very confused as to why this is happening.

    Help would be nice !

    Thank you !!
     
  2. TF700

    TF700 Member

    Joined:
    Oct 6, 2012
    Messages:
    44
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    Québec, Canada
    Tablet / Device:
    ASUS TF700
    Please ... someone .... help !

    I thought this may be helpful: the TF700 is on Android 4.11.

    Just in case it makes a difference, we never know.

    Any brave soul(s) yet??
     
    Last edited: Jan 22, 2013
  3. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    I have no idea why it won't sync automatically. You might want to go to settings - apps - running and find the mail app, tap it and tell it to clear the cache, force close it then restart your TF700. If that doesn't get it going you could try a hard reset or possibly delete the account and restart then put the account back in again.
     
  4. TF700

    TF700 Member

    Joined:
    Oct 6, 2012
    Messages:
    44
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    Québec, Canada
    Tablet / Device:
    ASUS TF700
    Thank you so very much, leeshor !
    :)
    How do you do a hard reset? Is this with the volume +ON-OFF switch?

    I will try your suggestions !


    JP
     
  5. leeshor

    leeshor Senior Member

    Joined:
    Dec 27, 2011
    Messages:
    6,331
    Likes Received:
    1,037
    Trophy Points:
    700
    Location:
    Norcross, GA
    Tablet / Device:
    Samsung Galaxy Tab S 10.5
    Check this link from our sister site Various quick fixes links and help.
     
  6. TF700

    TF700 Member

    Joined:
    Oct 6, 2012
    Messages:
    44
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    Québec, Canada
    Tablet / Device:
    ASUS TF700
  7. TF700

    TF700 Member

    Joined:
    Oct 6, 2012
    Messages:
    44
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    Québec, Canada
    Tablet / Device:
    ASUS TF700
    UPDATE: It hasn't worked ... so now I think I will try this hard reset.

    UPDATE No. 2: Still the same problem after hard reset ... the email sync is still not syncing automatically.
    The notification (menu) still shows a greyed out "circle with rotating arrows".

    I just don't know what do anymore.
     
    Last edited: Jan 22, 2013
  8. TF700

    TF700 Member

    Joined:
    Oct 6, 2012
    Messages:
    44
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    Québec, Canada
    Tablet / Device:
    ASUS TF700
    Just got back from ASUS on the phone: this is a "known issue" with Google and they (ASUS) are waiting for a "patch" which seemingly will solve this email sync problem.
    The tech assures me that this is not an ASUS problem, rather it is a Android thing which Google handles.
    In the meantime, I am told to "be patient" and the best thing he suggests is to check with Google "periodically" until they have the fix.

    I am not sure whether I am being taken for a ride, but that is pretty much the explanation I am getting from ASUS.

    Now, there is no apparent solution as far as I can see/read throughout several forums.
     
  9. Frederuco

    Frederuco Super Moderator Staff Member

    Joined:
    Jul 6, 2011
    Messages:
    1,980
    Likes Received:
    502
    Trophy Points:
    314
    Location:
    /EARTH/USA/NC/
    Tablet / Device:
    ASUS TF101
    What is your firmware build number?

    Settings - About - Build

    SHould have some numbers (like 10.4.4.25)
     
  10. TF700

    TF700 Member

    Joined:
    Oct 6, 2012
    Messages:
    44
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    Québec, Canada
    Tablet / Device:
    ASUS TF700
    I have : 10.4.4.23
     
  11. Frederuco

    Frederuco Super Moderator Staff Member

    Joined:
    Jul 6, 2011
    Messages:
    1,980
    Likes Received:
    502
    Trophy Points:
    314
    Location:
    /EARTH/USA/NC/
    Tablet / Device:
    ASUS TF101
    I guess just wait for Asus to update.
     
  12. TF700

    TF700 Member

    Joined:
    Oct 6, 2012
    Messages:
    44
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    Québec, Canada
    Tablet / Device:
    ASUS TF700
    Yep !
    Not much else one can do !
     

Share This Page

Search tags for this page

asustransformeremail syncissues