Help me

Discussion in 'Huawei Ideos S7 Slim Technical' started by Visimitra, Nov 3, 2012.

  1. Visimitra

    Visimitra Member

    Joined:
    Nov 3, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    indonesia
    Tablet / Device:
    Ideos slim7
    i have ideos 7 slim with android 2.2.2 and yahoo mesenger 1.8.3 installed. when iwhant install yahho messenger plug in stuck. message " this version not suport for your device". :confused::confused: anyone can help me????

    thanks
     
  2. goodoane

    goodoane Senior Member

    Joined:
    Nov 25, 2010
    Messages:
    269
    Likes Received:
    90
    Trophy Points:
    210
    Location:
    Dacia
    Tablet / Device:
    Huawei s7 104
    Just search on net for the plugin and install from your sdcard not from market. It will work. Your tablet is not listed on approved devices that's why you can't install from market.

    Sent from my Transformer TF101
     
    Last edited: Nov 4, 2012

Share This Page