[How To] Manually Update SYNET7LP/SYTABEX7 to Android 2.2 "Froyo"

Discussion in 'Sylvania Tablets' started by cfrockit, Apr 6, 2011.

  1. ssme

    ssme Member

    Joined:
    Nov 21, 2012
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    UK
    Tablet / Device:
    DISGO 6000 2.2 (out of the box)
    So what should I do with a tablet that came with Android 2.2 out of the box, but now won't boot past the Disgo logo? Any help most appreciated.
     
    • Like Like x 2
  2. digpal_2002

    digpal_2002 Member

    Joined:
    Feb 5, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    uk
    Tablet / Device:
    disgo 6000
    Hi i am trying to update my disgo 6000 with the Fryo 2.2 update but cannot download the ius file. I have tried to follow your link but it gives the following scrambelled text.

    "WuIì =÷›½ê°WuIòWuIóZWuIMƒWuIÐWuI áëêðŸåðŸå ðŸåðŸåðŸåðŸåðåàxV4xV4xV4xV4xV4xV4xV4l€áÀãӀãð)á ë|Ÿå|ŸåÜ@â0å0å 㠀å€âPáûÿÿðå„ ãîîîÀã Àã Àã€ãîPî€ãPîÀ á·ë à áð á á á á¨Ðå.ëÀÿ¿O"

    please help.

     
  3. BasB85

    BasB85 Member

    Joined:
    Mar 24, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    UK
    Tablet / Device:
    Disgo 6000
    Hi I'm trying to update a Disgo 6000 using disgo_12.2.0.5.1.4.ius file burned to a 8gb micro SD with IUW 1.2.
    Followed the instructions and it was showing that it was installing the new software but when i rebooted the tablet nothing changed.. only looks like it had done a factory reset.

    about system info:
    Model Number: DISGO 6000
    Sofware Version: 1.1
    Kernel Version 2.6.32.9 judy@judy-pc #33

    terminal info:
    <5>Linux version 2.6.32.9 (judy@Judy-pc) (gcc version 4.3.3 (GCC) ) #33 Tue Nov 23 15:50:16 CST 2010
    <4>CPU: ARMv6-compatible processor [4117b365] revision 5 (ARMv6TEJ), cr=00c5387f
    <4>CPU: VIPT nonaliasing data cache, VIPT nonaliasing instruction cache
    <4>Machine: IMAPX200
    <4>Ignoring unrecognised tag 0x00000000
    <4>Ignoring unrecognised tag 0x54410008
    <4>Memory policy: ECC disabled, Data cache writeback
    <7>On node 0 totalpages: 65536
    <7>free_area_init_node: node 0, pgdat c049e424, node_mem_map c0566000
    <7> Normal zone: 512 pages used for memmap
    <7> Normal zone: 0 pages reserved
    <7> Normal zone: 65024 pages, LIFO batch:15
    <4>CPU IMAPX200 (id 0x13ab2000)
    <6>IMAP Clocks, (c) 2009 Infotm Micro Electronics
    <6>iMAPx200: 67108864 bytes SDRAM reserved for memalloc at 0x4102d000
    <4>IMAP Power Management, Copyright 2010 Infotm
    <4>Built 1 zonelists in Zone order, mobility grouping off. Total pages: 65024
    <5>Kernel command line: console=ttySAC3,115200 androidboot.mode=normal bmagic=0xeef07901 hwver=12.2.0.5
    <6>PID hash table entries: 1024 (order: 0, 4096 bytes)
    <6>Dentry cache hash table entries: 32768 (order: 5, 131072 bytes)
    <6>Inode-cache hash table entries: 16384 (order: 4, 65536 bytes)
    <6>Memory: 256MB = 256MB total
    <5>Memory: 188288KB available (4224K code, 996K data, 140K init, 0K highmem)
    <6>SLUB: Genslabs=11, HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
    <6>Hierarchical RCU implementation.
    <6>NR_IRQS:128
    <4>Console: colour dummy device 80x30
    <7>FOUND calc 114583, divisor 36
    <6>console [ttySAC3] enabled
    <6>Calibrating delay loop... 789.70 BogoMIPS (lpj=1974272)
    <4>Mount-cache hash table entries: 512
    <6>CPU: Testing write buffer coherency: ok
    <6>NET: Registered protocol family 16
    <4>imapx200: Initialising architecture
    <6>leaving imap_arch_init
    <6>imapx200_dma_init: Registering DMA channels: ok!
    <4>bio: create slab <bio-0> at 0
    <5>SCSI subsystem initialized
    <6>usbcore: registered new interface driver usbfs
    <6>usbcore: registered new interface driver hub
    <6>usbcore: registered new device driver usb
    <6><6>imapx200_iic0 imapx200_iic0: i2c-1: IMAPX200 I2C adapter
    <6><6>imapx200_iic1 imapx200_iic1: i2c-2: IMAPX200 I2C adapter
    <6>Bluetooth: Core ver 2.15
    <6>NET: Registered protocol family 31
    <6>Bluetooth: HCI device and connection manager initialized
    <6>Bluetooth: HCI socket layer initialized
    <6>cfg80211: Calling CRDA to update world regulatory domain
    <6>NET: Registered protocol family 2
    <6>IP route cache hash table entries: 2048 (order: 1, 8192 bytes)
    <6>TCP established hash table entries: 8192 (order: 4, 65536 bytes)
    <6>TCP bind hash table entries: 8192 (order: 3, 32768 bytes)
    <6>TCP: Hash tables configured (established 8192 bind 8192)
    <6>TCP reno registered
    <6>NET: Registered protocol family 1
    <6>RPC: Registered udp transport module.
    <6>RPC: Registered tcp transport module.
    <6>RPC: Registered tcp NFSv4.1 backchannel transport module.
    <6>Trying to unpack rootfs image as initramfs...
    <6>Freeing initrd memory: 176K
    <3>iMAP PWM Driver Init.
    <6>ashmem: initialized
    <6>ROMFS MTD (C) 2007 Red Hat, Inc.
    <4>yaffs Nov 1 2010 14:17:57 Installing.
    <6>alg: No test for stdrng (krng)
    <6>io scheduler noop registered
    <6>io scheduler anticipatory registered
    <6>io scheduler deadline registered
    <6>io scheduler cfq registered (default)
    <6>Registered led device: lcd-backlight
    <6>Imap Framebuffer Driver Initialization Start!
    <6>LCD TYPE :: will be initialized
    <4>Console: switching to colour frame buffer device 100x30
    <6>fb0: imapfb frame buffer device
    <6>fb1: imapfb frame buffer device
    <6>Set Lcd Backlight Brightness 75
    <1>imap-fb, 0x1, 0x1, 0x3e
    <6>Imap Framebuffer Driver Initialization OK!
    <6>HDMI Probe to add i2c driver for HDMI device
    <6>Device for HDMI will be Initializad
    <6>Init HDMI device OK
    <6>HDMI device add i2c driver OK!
    <6>Serial: 8250/16550 driver, 4 ports, IRQ sharing disabled
    <6>imapx200-uart.0: imapx200_serial0 at MMIO 0x20e20000 (irq = 51) is a IMAPX200
    <6>imapx200-uart.1: imapx200_serial1 at MMIO 0x20e21000 (irq = 23) is a IMAPX200
    <6>imapx200-uart.2: imapx200_serial2 at MMIO 0x20e22000 (irq = 13) is a IMAPX200
    <6>imapx200-uart.3: imapx200_serial3 at MMIO 0x20e23000 (irq = 33) is a IMAPX200
    <6>brd: module loaded
    <6>loop: module loaded
    <6>iMAPx200 NAND MTD Driver (c) 2009,2014 InfoTM
    <6>Method: IRQ(1), DMA(1), SECC(0), DEC.RDY, CRCD++
    <6>NAND device: Manufacturer ID: 0xec, Chip ID: 0xd5 (Samsung NAND 2GiB 3,3V 8-bit)
    <6>Scanning device for bad blocks
    <5>Creating 8 MTD partitions on "NAND 2GiB 3,3V 8-bit":
    <5>0x000001800000-0x000001a00000 : "ramdisk"
    <5>0x000001a00000-0x000002000000 : "kernel"
    <5>0x000002800000-0x00000a800000 : "resv"
    <5>0x000012800000-0x00001e800000 : "system"
    <5>0x00001e800000-0x00005c000000 : "userdata"
    <5>0x00005c000000-0x000060000000 : "cache"
    <5>0x000060000000-0x00007ff00000 : "Local-disk"
    <5>0x00007ff00000-0x000080000000 : "panic"
    <4>[drivers/spi/spi_imapx200.c]:imapx200_spi_init!
    <4>[drivers/spi/spi_imapx200.c]:imapx200_spi_probe!
    <6>imapx200_ssim0 imapx200_ssim0.0: bitbang at c83e32c0
    <4>[drivers/spi/spi_imapx200.c]:imapx200_spi_initialsetup!
    <6>gmac-univ Ethernet Driver, V1.0
    <0>eth0: gmac-univ at d0838000 IRQ 32 MAC: 00:1b:14:6c:07:f6
    <6>PPP generic driver version 2.4.2
    <6>PPP MPPE Compression module registered
    <6>NET: Registered protocol family 24
    <5>usbmon: debugfs is not available
    <6>ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
    <6>imapx200_usbhost20 imapx200_usbhost20: Infotm Ehci Controller
    <6>imapx200_usbhost20 imapx200_usbhost20: new USB bus registered, assigned bus number 1
    <6>imapx200_usbhost20 imapx200_usbhost20: irq 44, io mem 0x20c81000
    <6>imapx200_usbhost20 imapx200_usbhost20: USB 2.0 started, EHCI 1.00
    <6>usb usb1: configuration #1 chosen from 1 choice
    <6>hub 1-0:1.0: USB hub found
    <6>hub 1-0:1.0: 4 ports detected
    <6>ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
    <6>imapx200_usbhost11 imapx200_usbhost11: Infotm Ohci Controller
    <6>imapx200_usbhost11 imapx200_usbhost11: new USB bus registered, assigned bus number 2
    <6>imapx200_usbhost11 imapx200_usbhost11: irq 26, io mem 0x20c80000
    <6>usb usb2: configuration #1 chosen from 1 choice
    <6>hub 2-0:1.0: USB hub found
    <6>hub 2-0:1.0: 4 ports detected
    <6>usbcore: registered new interface driver cdc_wdm
    <6>Initializing USB Mass Storage driver...
    <6>usbcore: registered new interface driver usb-storage
    <6>USB Mass Storage support registered.
    <6>usbcore: registered new interface driver usbserial
    <6>usbserial: USB Serial Driver core
    <6>USB Serial support registered for GSM modem (1-port)
    <6>usbcore: registered new interface driver option
    <6>option: v0.7.2:USB Driver for GSM modems
    <6>mice: PS/2 mouse device common for all mice
    <6>---Headphone is not alive!
    <6>input: gpio-keys as /devices/platform/gpio-keys/input/input0
    <6>ads7846 spi0.0: touchscreen, irq 5
    <6>input: ADS7846 Touchscreen as /devices/platform/imapx200_ssim0.0/spi0.0/input/input1
    <7>~~~~~~~~~~~~~~~~~~ power:655, power:653 ,power:653, power:652, power:656~~~~~~~~~~~~~~~~~~~~~~
    <6>iMAPx200 RTC, (c) 2009, 2014 InfoTM Microelctronics Co., Ltd
    <6>using rtc device, imap, for alarms
    <6>imapx200_rtc imapx200_rtc: rtc core: registered imap as rtc0
    <6>i2c /dev entries driver
    <6>Linux video capture interface: v2.00
    <6>usbcore: registered new interface driver uvcvideo
    <6>USB Video Class driver (v0.1.0)
    <6>get CMDLine console=ttySAC3,115200 androidboot.mode=normal bmagic=0xeef07901 hwver=12.2.0.5
    <4>[camif]-:flag_phy_addr = 4801d000
    <6>Bluetooth: Generic Bluetooth USB driver ver 0.6
    <6>usbcore: registered new interface driver btusb
    <6>[SDHCI0]:infoTM sdhci host driver init.
    <3>[sdhci]-SDIO MAX CLOCK RATE = 96000000
    <6>Registered led device: mmc0::
    <6>mmc0: SDHCI controller on info_sdi0 [imapx200_sdi0.0] using ADMA
    <3>wacom driver registered
    <6>usbcore: registered new interface driver usbhid
    <6>usbhid: v2.6:USB HID core driver
    <6>logger: created 64K log 'log_main'
    <6>logger: created 256K log 'log_events'
    <6>logger: created 64K log 'log_radio'
    <6>logger: created 64K log 'log_system'
    <6>Advanced Linux Sound Architecture Driver Version 1.0.21.
    <6>WM8987: Audio Codec Driver v0.12
    <6>asoc: WM8987 <-> imapx200-i2s mapping ok
    <6>usb 1-1: new high speed USB device using imapx200_usbhost20 and address 2
    <6>mmc0: new high speed SDHC card at address e624
    <6>mmcblk0: mmc0:e624 SU16G 14.8 GiB
    <6> mmcblk0: p1
    <6>usb 1-1: configuration #1 chosen from 1 choice
    <6>Proc-FS interface for audio codec
    <6>ALSA device list:
    <6> #0: imapx200 (WM8987)
    <6>TCP cubic registered
    <6>NET: Registered protocol family 17
    <6>Bluetooth: L2CAP ver 2.14
    <6>Bluetooth: L2CAP socket layer initialized
    <6>Bluetooth: SCO (Voice Link) ver 0.6
    <6>Bluetooth: SCO socket layer initialized
    <6>Bluetooth: RFCOMM TTY layer initialized
    <6>Bluetooth: RFCOMM socket layer initialized
    <6>Bluetooth: RFCOMM ver 1.11
    <6>Bluetooth: BNEP (Ethernet Emulation) ver 1.3
    <6>Bluetooth: BNEP filters: protocol multicast
    <6>Bluetooth: HIDP (Human Interface Emulation) ver 1.2
    <6>VFP support v0.3: implementor 41 architecture 1 part 20 variant b rev 5
    <6>imapx200_rtc imapx200_rtc: setting system clock to 2013-03-24 10:58:38 UTC (1364122718)
    <6>Freeing init memory: 140K
    <7>FOUND calc 114583, divisor 36
    <7>FOUND calc 114583, divisor 36
    <6>yaffs: dev is 32505859 name is "mtdblock3"
    <6>yaffs: passed flags ""
    <4>yaffs: Attempting MTD mount on 31.3, "mtdblock3"
    <4>yaffs: restored from checkpoint
    <4>yaffs_read_super: isCheckpointed 1
    <6>yaffs: dev is 32505860 name is "mtdblock4"
    <6>yaffs: passed flags ""
    <4>yaffs: Attempting MTD mount on 31.4, "mtdblock4"
    <4>yaffs: restored from checkpoint
    <4>yaffs_read_super: isCheckpointed 1
    <6>yaffs: dev is 32505861 name is "mtdblock5"
    <6>yaffs: passed flags ""
    <4>yaffs: Attempting MTD mount on 31.5, "mtdblock5"
    <4>yaffs: restored from checkpoint
    <4>yaffs_read_super: isCheckpointed 1
    <6>yaffs: dev is 32505862 name is "mtdblock6"
    <6>yaffs: passed flags ""
    <4>yaffs: Attempting MTD mount on 31.6, "mtdblock6"
    <4>block 168 is bad
    <4>block 169 is bad
    <4>block 170 is bad
    <4>block 171 is bad
    <4>block 172 is bad
    <4>block 173 is bad
    <4>block 174 is bad
    <4>block 175 is bad
    <4>block 176 is bad
    <4>block 177 is bad
    <7>FOUND calc 114583, divisor 36
    <3>init: cannot find '/system/bin/playmp3', disabling 'bootsound'
    <3>init: cannot find '/system/etc/install-recovery.sh', disabling 'flash_recovery'
    <7>[OPS DEBUG] Get into asysops device driver
    <7>[OPS DEBUG] Open asysops device node OK
    <7>[OPS DEBUG] Get asysops ioctl
    <7>[OPS DEBUG] ASYSOPS_CMD_GET_SHMEM
    <7>[OPS DEBUG] Normal exit asysops ioctl, 0
    <7>[OPS DEBUG] Get into asysops device driver
    <7>[OPS DEBUG] Open asysops device node OK
    <7>[OPS DEBUG] Get asysops ioctl
    <7>[OPS DEBUG] ASYSOPS_CMD_GET_SHMEM
    <7>[OPS DEBUG] Normal exit asysops ioctl, 0
    <7>[OPS DEBUG] Get into asysops device driver
    <7>[OPS DEBUG] Open asysops device node OK
    <7>[OPS DEBUG] Get asysops ioctl
    <7>[OPS DEBUG] ASYSOPS_CMD_GET_SHMEM
    <7>[OPS DEBUG] Normal exit asysops ioctl, 0
    <7>[OPS DEBUG] Get into asysops device driver
    <7>[OPS DEBUG] Open asysops device node OK
    <7>[OPS DEBUG] Get asysops ioctl
    <7>[OPS DEBUG] ASYSOPS_CMD_GET_SHMEM
    <7>[OPS DEBUG] Normal exit asysops ioctl, 0
    <7>[OPS DEBUG] Get into asysops device driver
    <7>[OPS DEBUG] Open asysops device node OK
    <7>[OPS DEBUG] Get asysops ioctl
    <7>[OPS DEBUG] ASYSOPS_CMD_GET_SHMEM
    <7>[OPS DEBUG] Normal exit asysops ioctl, 0
    <6>warning: `dhcpcd' uses 32-bit capabilities (legacy support in use)
    <6>imapx200_mac imapx200_mac: phy write timed out
    <6>eth0: link down
    <6>galcore galcore: GPU(v2.5.3) power is ready.
    <7>*********imap_add_timer!
    <7>~~~~~~~~~~~~~~~~~~ power:649, power:648 ,power:650, power:649, power:649~~~~~~~~~~~~~~~~~~~~~~
    <4>Entered imapx200_hifi_hw_params, channel = 2
    <6>CPU_DAI name is imapx200-i2s
    <4>freq is 16934400
    <4>i2s clkdiv = 45, cdclkdiv = 2
    <6>----params is 44100
    <4>state write is 0x22
    <4>valrate is not equal the value of the srate
    <7>----src_addr0 is 4817c000, src_addr1 is 4817d000
    <6>---------wm8987_mute!
    <6>---congratulation, you can listen to the music!
    <7>*********imap_add_timer!
    <7>~~~~~~~~~~~~~~~~~~ power:649, power:648 ,power:647, power:647, power:647~~~~~~~~~~~~~~~~~~~~~~
    <7>*********imap_add_timer!
    <7>~~~~~~~~~~~~~~~~~~ power:654, power:651 ,power:653, power:651, power:653~~~~~~~~~~~~~~~~~~~~~~
    <7>*********imap_add_timer!
    <7>~~~~~~~~~~~~~~~~~~ power:655, power:653 ,power:654, power:651, power:655~~~~~~~~~~~~~~~~~~~~~~
    <7>*********imap_add_timer!
    <7>~~~~~~~~~~~~~~~~~~ power:651, power:653 ,power:651, power:651, power:653~~~~~~~~~~~~~~~~~~~~~~
    <7>[drivers/input/touchscreen/ads7846.c]:ads7846_irq
    <7><<<<<<<<<<<<<<<<<< EINT5 = 5 >>>>>>>>>>>>>>>>>>>>
    <7>0x1
    <7>pendown state:0x1
    <7>>>>>>Enter pendown state
    <7>****** ads7846_timer!
    <7>pendown state:0x0
    <7>[drivers/input/touchscreen/ads7846.c]:ads7846_irq
    <7><<<<<<<<<<<<<<<<<< EINT5 = 5 >>>>>>>>>>>>>>>>>>>>
    <7>0x1
    <7>pendown state:0x0
    <7>[drivers/input/touchscreen/ads7846.c]:ads7846_irq
    <7><<<<<<<<<<<<<<<<<< EINT5 = 5 >>>>>>>>>>>>>>>>>>>>
    <7>0x1
    <7>pendown state:0x1
    <7>>>>>>Enter pendown state
    <7>****** ads7846_timer!
    <7>pendown state:0x0
    <7>[drivers/input/touchscreen/ads7846.c]:ads7846_irq
    <7><<<<<<<<<<<<<<<<<< EINT5 = 5 >>>>>>>>>>>>>>>>>>>>
    <7>0x1
    <7>pendown state:0x0
    <7>[drivers/input/touchscreen/ads7846.c]:ads7846_irq
    <7><<<<<<<<<<<<<<<<<< EINT5 = 5 >>>>>>>>>>>>>>>>>>>>

    Am I doing anything wrong? Hope someone can help
     
  4. chrisshort

    chrisshort Member

    Joined:
    Mar 30, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    England
    Tablet / Device:
    Disgo 6000
    just wondering if anyone has a link to the firmware for 11.2.0.6.
    i have tried the link provided in this thread which is http://222.73.93.45/sysup.php?data=11.2.0.6&vcode=0 but all it returns is a page displaying 1?

    If anyone could point me in the direction of a working link i'd be eternally grateful.
    Thanks.
     
  5. mechanic100

    mechanic100 Member

    Joined:
    May 4, 2013
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    liverpool
    Tablet / Device:
    disgo 6000
    does anyone know where i can get this file from please disgo_12.2.0.5.1.4.ius or do i have to download it from somewhere.allen
     
  6. bobra

    bobra Member

    Joined:
    May 16, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    hello! please help-me!!! I updated my Sylvania Tablet 7´´ with the
    7901UC_11.2.3.1.2.0_beta3.ius and now he doesn´t turn on....
     
  7. MichDroid

    MichDroid Member

    Joined:
    Aug 3, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    SVP TPC7901
    Hello,
    I am new to the site and am just learning the Androids. I have two SVP7901 tablets. One is great the other is stuck on the android screen. From what I can tell i need the 11.2.1.8 ius file. I have tried several attempts to download this file and only get a screen of text. Could someone guide me in the right direction or please supply me a link so I could get this file? I hope this is posted in the correct location!

    Thanks In Advance!
     
  8. kmzn2

    kmzn2 Member

    Joined:
    Sep 16, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    35
    Location:
    Missouri
    Tablet / Device:
    Sylvania, HTC, Lenovo
    I received the "1" also when I tried to find 11.2.3.1

    Very frustrating.

    I am not as savy with the coding as many I see in this forum, but pictures help. I am afraid I am going to have to trash my Sylvania Sytabex7-2 because it is just not lending itself anymore to trouble free use.

    Anyone have any help for a layperson?
     
  9. deadvikernes

    deadvikernes Member

    Joined:
    Sep 29, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    35
    the tablet you get this message "No recovery image is found, try recover from SD" but where low recovery image?
    and which method should I use to repair it?
     

Share This Page

Search tags for this page
how do i update my sylvania tablet
,

how to update sylvania tablet

,
Sylvania 7 Tablet SYTABEX7-2 Drivers
,
sylvania tablet firmware update
,

sylvania tablet update

,
ui for firmware update for km7j2
,
update for sylvania tablet
,
update sylvania tablet
,
update sylvania tablet verson 1
,
upgrade sylvania android tablet