ICS not on my XOOM, why?

Discussion in 'Ice Cream Sandwich' started by mr.gomez92, Mar 26, 2012.

  1. mr.gomez92

    mr.gomez92 Member

    Joined:
    Mar 26, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    So about two or three weeks ago I bought a new Motorola XOOM off of ebay. I received it an immediately I started to play with it. As soon as I powered it on it updated to 3.2 honeycomb but since then it hasn't updated to ics. It is a wi-fi only tablet. Can anyone suggest something or should I wait a bit longer for it to update??
     
  2. gurgle

    gurgle Super Moderator Staff Member

    Joined:
    Aug 6, 2010
    Messages:
    1,463
    Likes Received:
    130
    Trophy Points:
    162
    Location:
    Near 39.11°N 94.6°W
    Tablet / Device:
    Better question What don't I own, Oh a generic APAD
    How long are you leaving it connected to a WLAN and powered on, Sometimes, it takes it a period of use to register the connection to even initiate the update switch. If still no joy after leaving it connected to WLAN and Power Supply overnight, I would suggest Googling Xoom ICS Manual update. You will find instructions there.
     
  3. mr.gomez92

    mr.gomez92 Member

    Joined:
    Mar 26, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    NULL
    Its always on an connected. The only time its disconnected is when I travel and thats once or twice a week. But I've tried to manually update it an it says my device is up to date. Any other possible way? Or should I just wait for it to register?
     

Share This Page