Keyboard Making Clicking Sound

Discussion in 'Huawei Ideos S7 Apps and Games' started by zuc, Dec 15, 2010.

  1. zuc

    zuc Junior Member

    Joined:
    Dec 10, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NULL
    I looked through a few pages of the forum, but didn't see a similar post so I have to create a thread.

    As the title says, the keyboard makes a clicking sound when I type. How can I quiet it? I looked into the Settings, but no help from there.

    Thank you
     
  2. pbrauer

    pbrauer Administrator Staff Member

    Joined:
    Sep 24, 2010
    Messages:
    3,651
    Likes Received:
    557
    Trophy Points:
    113
    Location:
    Edina, MN USA
    Tablet / Device:
    HTC Thunderbolt, ViewSonic GTab, Huawei S7, Gentouch 78
    Should be in Settings->Language & keyboard->Android Keyboard and there is a check box for sounds on keypress. Did you actually go to the menu for the keyboard itself?
     
  3. zuc

    zuc Junior Member

    Joined:
    Dec 10, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NULL
    Thank you for the quick reply.

    I am there. It's unchecked.

    Maybe I should check it and find out.
     
  4. zuc

    zuc Junior Member

    Joined:
    Dec 10, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NULL
    Got it.

    It's not "Sound on keypress" under Android keyboard. It's actually "Keypad tone" on/off under Huawei IME settings.

    Thank you
     
  5. pbrauer

    pbrauer Administrator Staff Member

    Joined:
    Sep 24, 2010
    Messages:
    3,651
    Likes Received:
    557
    Trophy Points:
    113
    Location:
    Edina, MN USA
    Tablet / Device:
    HTC Thunderbolt, ViewSonic GTab, Huawei S7, Gentouch 78
    glad you worked it out, I use the Android keyboard not the Huawei IME so I didn't check that one.

    Cheers,
    P
     
  6. JackJack

    JackJack Junior Member

    Joined:
    Dec 10, 2010
    Messages:
    20
    Likes Received:
    5
    Trophy Points:
    3
    Location:
    US
    Tablet / Device:
    N/A
    Btw: try Swype IME, a good IME.
     
  7. Triune

    Triune Junior Member

    Joined:
    Nov 29, 2010
    Messages:
    29
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    NULL
    As the title says, the keyboard makes a clicking sound when I type. How can I quiet it? I looked into the Settings, but no help from there.

    I got that also and by accident dropped the tone level to zero when typing, and that also stops the sound
     
  8. pbrauer

    pbrauer Administrator Staff Member

    Joined:
    Sep 24, 2010
    Messages:
    3,651
    Likes Received:
    557
    Trophy Points:
    113
    Location:
    Edina, MN USA
    Tablet / Device:
    HTC Thunderbolt, ViewSonic GTab, Huawei S7, Gentouch 78
    You have to go all the way into the settings specific for the Keyboard, not just for Language & Keyboard to see where it usually is. also, if you are using a custom or non-standard keyboard it may be someplace else entirely.

    You can also check your Sound Settings, you may have a Silent Mode setting depending on your device type and configuration
     

Share This Page

Search tags for this page
android tablet mouse click noise
,
custom typing sounds android
,

how do I get a keypad in a huawei tablet

,

how do i make the huawei phone keyboard to be silent

,
how to make the android keyboard silent
,
how to turn off keyboard sound on acer iconia
,
how to turn off keyboard sounds on acer iconia
,
keyboard makes a sound when i type
,
sound keybord huawei
,
turn off keyboard sound sony tablet s
,
typing sound on android tablet
,

why does mt tablet make clicking sound