Keyboard woes - external keyboard won't type @ and I think it's related to MOBiDEV

Discussion in 'Android Tablet Apps' started by boppy, Jan 27, 2012.

  1. boppy

    boppy Member

    Joined:
    Jan 27, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Queenstown, New Zealand
    Tablet / Device:
    Motorola Xoom
    Hi guys, I bought a new Logitech tablet keyboard this week and it won't type the characters on my 2 and 3 keys. They should be @ and # but instead I get " and the British pound symbol.

    It might be to do with a third-party keyboard a friend installed and which I can't get rid of.

    Is anyone able to advise how I can totally remove the MOBiDEV keyboard when it doesn't have an uninstall option under apps? I can force it to stop but it still shows up as an input option when typing.

    My tablet is a Motorola Xoom running 3.2.

    Thanks in advance for advice on removing this (and also how to remove Citrix which installed itself in an update and doesn't have an uninstall switch either).

    Jo
     
  2. jimbo7630

    jimbo7630 Guest

    "Shifted" 2 and 3 will print as " and £ if your language is set to English UK.
     
  3. boppy

    boppy Member

    Joined:
    Jan 27, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Queenstown, New Zealand
    Tablet / Device:
    Motorola Xoom
    Thanks for replying. Found another setting for external keyboard and this was set to UK English. Got it working now. THanks.
     
    Last edited: Jan 27, 2012
  4. jimbo7630

    jimbo7630 Guest

    Glad you had success!
     

Share This Page