Message from Android I received about Market

Discussion in 'Zenithink ZT180 10 Generation 1' started by steeeviej, Feb 14, 2011.

  1. steeeviej

    steeeviej Member

    Joined:
    Feb 14, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Spain
    Tablet / Device:
    ZT-180
    Hi,

    Need some advice from you tech savvy guys.
    I contacted Android/Google because everythig I did to try and use Android Market failed. Initially I could use the market ok but after about 1 month I could not get anything to download. After 10 emails back and forth they gave me the following info.

    Thanks for writing in. The device you are using currently seems to be
    running on a software which is a custom build version limited to the
    manufacturer. Because of this, we are unable to provide support.

    Please note that the Android OS is based on open source software which can
    be freely available and customized as per the specific requirements of
    manufacturers.


    If we can assist you further, please let us know.

    Now I am stuck with a epad that is virtually useless unless I can instal a good version of Android 2.1 Can anyone point me in the right direction of istalling a new version of 2.1
    I have tried the flashing of upgrade 1030 etc but nothing works....

    HELP Please
     
  2. rytyshy

    rytyshy Member

    Joined:
    Dec 21, 2010
    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    62
    Location:
    San Diego
    Tablet / Device:
    Nook Color
    Do you have root on your tablet? If so, you can change the build.prop file to mimic another device. Take a look at this site for how it is done on the Nook Color for the honeycomb build. I can't guarantee this works on your device, but you may find some examples of changing build.prop for your device on this site or on xda-developers.

    --Ryan
     
  3. foxmotoracer23

    foxmotoracer23 Member

    Joined:
    Jan 25, 2011
    Messages:
    42
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    Florida
    Tablet / Device:
    Zenithink ZT-180
    Not sure if this will work but give this a try
     
    Last edited by a moderator: Jul 29, 2014
  4. hoben02

    hoben02 Senior Member

    Joined:
    Nov 10, 2010
    Messages:
    320
    Likes Received:
    14
    Trophy Points:
    195
    Location:
    usa
    Tablet / Device:
    epad zenithink zt-180
    have you tried following the instructions on "zenithink usa" site. i use the 1024 and had no issues downloading from android market. also, don't know how you are flashing the rom but you have to use the burntool and connect up to a pc in order to load 1030
     
  5. steeeviej

    steeeviej Member

    Joined:
    Feb 14, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Spain
    Tablet / Device:
    ZT-180
    Hi Guys, many thanks for the replies. I have tried all of them with the exception of changing the root file. I do not have a root file program so that is my next job figuring out how to get one installed without market
     
  6. foxmotoracer23

    foxmotoracer23 Member

    Joined:
    Jan 25, 2011
    Messages:
    42
    Likes Received:
    1
    Trophy Points:
    72
    Location:
    Florida
    Tablet / Device:
    Zenithink ZT-180
    what exactly is your fail for market saying?
     
  7. steeeviej

    steeeviej Member

    Joined:
    Feb 14, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Spain
    Tablet / Device:
    ZT-180
    says Download Unsuccessful every time I try to download. Google/Android blame the software saying it is a manufacturer change that they have not passed bt I cannot find anything that says my copy of 2.1 is any different to anyone elses here.
    I have tried a firmware update, turning on Google chat, a new google mail login, a google login that works on an android phone, a factory re-set. change of IP address. Nothing works, just Download Unsuccessful. I need a new copy of 2.1 but where can I get it as I cannot find it on the Android Development site
     
  8. steeeviej

    steeeviej Member

    Joined:
    Feb 14, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Spain
    Tablet / Device:
    ZT-180
    RESOLVED!!

    I resolved the issue by flashing the Froyo 2,2 onto my Zenithink. This worked fine until I switched it on in the morning and it hung on the epad bootup screen. I re-flashed another 2x and the same thing happened.
    I decided to go back to Eclair 2.1 as something is better than nothing. I re-flashed this software and hey presto......market now functions great!!
     
  9. Xsile

    Xsile Member

    Joined:
    Apr 5, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    California
    Tablet / Device:
    zt180 zenithink
    I have the Zt180 with android 2.1 installed and I have a similar issue. When ever I try and get something from the market I get a error: "Sorry! The process com.google.process.gapps has stopped unexpectedly. please try again."

    Than the only other option if to click the "force close' button.
    Any insight would be much appreciated, I am totally new to this epad and android dealeo.

    thanks in advance.
     
  10. scole10

    scole10 Member

    Joined:
    Feb 20, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    New Jersey
    Tablet / Device:
    Coby MD 7015
    I get the same message frequently on my Coby 7015. Can't seem to avoid it but if I force close the app my tablet works fine for a while. Very annoying error message. Anyone have a solution?
     
  11. Xsile

    Xsile Member

    Joined:
    Apr 5, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    California
    Tablet / Device:
    zt180 zenithink
    It's a real bummer since I cant get anything from the market. Even if I force close and try and download again the download just sits there and never starts. Was reading up an it is suggested to flash to 2.2 (1030 firmware) but Zenithink's website just keeps looping me back to the main frigging webpage an never takes me to the actual 1030 firmware file. So frustrating!
     

Share This Page

Search tags for this page

zt-180 download unsuccessful