music files not being displayed correctly

Discussion in 'Vizio Tablets' started by cbjdriles, Nov 29, 2011.

  1. cbjdriles

    cbjdriles Member

    Joined:
    Nov 29, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Oregob
    Tablet / Device:
    Vizio Vtab
    I purchased the VTab over the weekend and thus far I have been quite happy with it. So far one thing has me scratching my head about it. I have installed a SD card with music files transferred to it from my computer. When those files are displayed on the music app, the names are blocks, digits and characters, not the actual names. :confused: I first copied the files directly onto the SD card while plugged into my computer. I then deleted them all, plugged the sd card into the tablet and connected the tablet to the computer to transfer files via Windows Media Player. No change. I downloaded Winamp onto the tablet and it also displayed the files the same way. I plug in the SD card into my phone and the phone displays the files correctly. Any idea what the cause and fix is??
    Thanks in advance for your help.
     
  2. marvin02

    marvin02 Senior Member

    Joined:
    Aug 25, 2011
    Messages:
    244
    Likes Received:
    50
    Trophy Points:
    102
    Location:
    NW Indiana
    Tablet / Device:
    Visio VTAB1008
    This sounds like the music app is not reading the tags properly. What language are you using? Can you check to see what character encoding your tags are using?

    Have you tried downloading another music app from the market to try?
     
  3. EHokie

    EHokie Member

    Joined:
    Nov 4, 2011
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    60
    I had this issue at first, but found that none of my MP3 files had this problem, just WMA. It's still frustrating though...
     
  4. southsound

    southsound Member

    Joined:
    Dec 3, 2011
    Messages:
    30
    Likes Received:
    13
    Trophy Points:
    72
    Location:
    United States
    Tablet / Device:
    Vizio Vtab1008
    I am having the same problem with .wma files. The .mp3 files show up just fine in the artists, albums, and song listings. The .wma information gets scrambled. These same files show up properly on my PC using Media Monkey, on a Creative Zen player, and on my iPod Touch. I have tried several other player apps and get the same results. Media Monkey shows the files as having the proper tags. Is this a problem with just the VTab or with other Android 2.3 tablets?
     

Share This Page