My acer iconia A500 frozen showing the acer logo during restart

Discussion in 'Acer Iconia Tab A500 Forum' started by deadsoul799, Aug 29, 2012.

  1. deadsoul799

    deadsoul799 Member

    Joined:
    Aug 29, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    60
    Tablet / Device:
    Acer Iconia A500
    I'm on the verge of crying now.

    I upgraded my acer tablet 2-3 months back to ICS and it worked smoothly until recently when I was using an app. All of a sudden, that app became non-responsive. I tried to restart my tab and there it was- frozen with the acer logo.

    The tablet is completely frozen showing the acer logo. I have been searching for solutions in all other blogs and forums including this one.

    I have tried the reset button with a clip but no luck..!!

    I also have cleared the cache and everything by holding the power and volume. I have also tired to go for fastboot by holding power and volume up but it remains frozen as well showing- "starting bootloader from USB".

    I also copied the ICS update.img to SD card and mounting it. The tab tried to mount it but eventually the tab shows an android dummy with a red exclamation mark on its back. It means that there is a problem inside the system.

    Can anyone help me with this..?? What should I do now? I just want it working no matter what.

    I would be really grateful.
     

Share This Page

Search tags for this page

acer anroid tablet is frozen in acer logo

,

acer tablet freezing

,

frozen acer iconia tablet

,

restart tab acer