Network APP killed my phone, 3G. Can not get any network cells

Discussion in 'Android Tablet Usage, Tips & Tricks' started by blindganger, Apr 17, 2012.

  1. blindganger

    blindganger Junior Member

    Joined:
    Mar 25, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Bad Ems, Deutschland
    Tablet / Device:
    Odys Space 7"
    I have an ODYS Space tablet from Amazon.de running android 2.2.2 that has been functioning for 2 months. I installed the Network APP to try to get my 2G/3G working better. Wen I ran it, it said that I had no network connectivity. After running it I have no connectivity, no bars and scannet light APP shows no Operator no Current Cell, and no Cell Neigboring. I have tried 3 SIMs from 3 providers, all of which worked before, with the same results.

    Looking at the output from Network I am led to believe that my tablet modem has been reset to US frequency bands. I live in Germany and the US frequencies don't work. Can anyone help me get this corrected?

    As a last resort can anyone tell me how to reload my tablet back to the factory installed froyo?

    blindganger
     

Share This Page

Search tags for this page

sim reset ideos s7