Onda 811 Start-up Issue

Discussion in 'Onda Tablet Forum' started by asjohnston3, Nov 4, 2012.

  1. asjohnston3

    asjohnston3 Member

    Oct 10, 2012
    Likes Received:
    Trophy Points:
    Irving, Texas
    Tablet / Device:
    Idolian 7" Idolpad Plus, Onda v811
    I installed the 1.5 firmware and now have to restart several time to get past the white android icon. I downloaded the firmware from the Onda site and unzipped it to a freshly formatted micro sd card. I shut the tablet down and inserted the card. I restarted using the power & home buttons and got the green android w/ the rotating octagon. The green progress bar finished and I got a graphic display of a finger pointing at a keyboard along with some text in Han or simplified Chinese. I restarted the tablet. ( which booted up ok )
    I changed the language and keyboard settings to English and then shut it down. When I tried to re-start it, I got the white android icon and the tablet froze up. I held the power button down to shut it down and repeated the process several times before I got the Onda screen and the boot process completed. I would appreciate any suggestions on how to correct this.....
  2. iiDiabolusZz

    iiDiabolusZz Senior Member

    Nov 9, 2012
    Likes Received:
    Trophy Points:
    Newcastle, England
    Tablet / Device:
    Onda V701
    Hi you dont unzip the firmware, put it on sdcard as it is... With the tablet switched off boot to Recovery Mode ( holding down the home + power buttons until you see the white android )

    Using the volume keys up/down and the power button to select do the following in order

    wipe data/factory reset - wipe cache partition - wipe media partition

    Now select - apply update from sdcard then select your .zip firmware file,when it has finished select reboot, when the tablet loads it will
    be in chinese unlock and press the blue button that pops up then press the settings button (blue box with sliders) now go down the left hand menu
    to the symbol [A] white box black A, and select, now on the right press the top menu choice and select your language and then make sure you

    change the time to your time zone! Hope this helps.
    Last edited: Nov 10, 2012

Share This Page