Post-update annoying clicking sound,even with sound volume 0

Discussion in 'Acer Iconia Tab A500 Forum' started by Mirjana, May 9, 2012.

  1. Mirjana

    Mirjana Member

    Joined:
    Aug 2, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Montreal
    Tablet / Device:
    acer iconia A500
    So I cannot find the source of it,it is not really clicking like typing sound more a noise that follows every touch. What to do?
     
  2. Douvie

    Douvie Senior Member

    Joined:
    Jun 10, 2011
    Messages:
    1,030
    Likes Received:
    71
    Trophy Points:
    132
    Location:
    Kyneton, Australia
    Tablet / Device:
    Acer Iconia A500 & Sumsung Galaxy Note 10.1
    Try going into SETTINGS and turn sound OFF. Just to see what happens.

    I don't mind the click sound when I'm typing. Drives my wife batty though.
     
  3. Douvie

    Douvie Senior Member

    Joined:
    Jun 10, 2011
    Messages:
    1,030
    Likes Received:
    71
    Trophy Points:
    132
    Location:
    Kyneton, Australia
    Tablet / Device:
    Acer Iconia A500 & Sumsung Galaxy Note 10.1
    I just setting touch sounds off and it made not difference. May need to reboot.
     
  4. Douvie

    Douvie Senior Member

    Joined:
    Jun 10, 2011
    Messages:
    1,030
    Likes Received:
    71
    Trophy Points:
    132
    Location:
    Kyneton, Australia
    Tablet / Device:
    Acer Iconia A500 & Sumsung Galaxy Note 10.1
    I just went into the keyboard setting in the LANGUAGES & INPUT and turned the clicking sound OFF and it is OFF. NO MORE CLICKING.

    I was able to turn the VIBRATION ON TOUCH off as well.

    Hope this helps.
     
    Last edited: May 9, 2012
  5. Mirjana

    Mirjana Member

    Joined:
    Aug 2, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Montreal
    Tablet / Device:
    acer iconia A500
    just a little precision: it worked, but it is not straight in language &input but futher at the level of default keyboard,than settings, and it vibration on touch should be unclicked

    the thing is that now the noise is gone,but I cannot find how to add more keyboards ,I click on the ones I want but nothing happens, US English is default and I would rather English Canada,need also French Canada and Serbian or Croatian, as I said I can see those languages but cannot add it. Any thoughts?
     
  6. Douvie

    Douvie Senior Member

    Joined:
    Jun 10, 2011
    Messages:
    1,030
    Likes Received:
    71
    Trophy Points:
    132
    Location:
    Kyneton, Australia
    Tablet / Device:
    Acer Iconia A500 & Sumsung Galaxy Note 10.1
    I've got the language set to system language which would be US
    I'm not really bothered by the language and keyboard being set to US. Yeah I know some of the US spellings really get on my goat - colour as opposed to the US version color. However for simplicity sake I choose to ignore those issues.

    There is the option of changing the system language to ENGLISH(UK). When this happens you may get a choice of available keyboards - I'm not sure. The ones to ask would be the Dutch/German/french members of the forum. Giles lives in France and maybe if he had a look at the settings of his A500 he would be the one to confirm my suspicions.


    CYA
     
  7. sopranosv

    sopranosv Member

    Joined:
    Nov 22, 2010
    Messages:
    181
    Likes Received:
    7
    Trophy Points:
    87
    Location:
    El Salvador
    Tablet / Device:
    Acer Iconia Tab A500
    Well, if I go to Settings/Language & Input (under Personal), then under Keyboard & Input Methods I locate Android Keyboard and click at the far right (click on something that looks like some sort of equalizer icon). Now you will have a new menu, where you select the first option which is Input Languages. I deselected Use System Language as I keep mine in English and then under Active Input Methods I selected English (US) and Spanish (as I am from El Salvador). I was able to find Croatian, Serbian and Frech (Canada) but no English (Canada).

    Then, to switch from one keyboard/language when using your keyboard, just click on a small keyboard near the time and there you will be able to switch to the one you need.
     
  8. Mirjana

    Mirjana Member

    Joined:
    Aug 2, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    60
    Location:
    Montreal
    Tablet / Device:
    acer iconia A500
    keyboard-different languages issue:
    yes,everythong is there,I swich to let say frenchcanadian keyboard but nothing -no accentuated char
    acters,no accents alone .The only thing that seems to work properly is cyrillic - лике тхис
    I just cannot find those accents!!!!
     

Share This Page

Search tags for this page
acer a500 popping sound
,
annoying pop sound tablet
,
galaxy tablet making tapping noise
,
how to stop making my tablet making tapping noise
,
how to stop the clicking sound on a neutab
,
my linsay tablet makes a clicking noise
,
neutab and sound wont work
,
neutab clicking sound
,
neutab tablet no sound
,
neutab tablet problem cant have sound
,
samsung tablet clicking noise
,
tablet clicking noise
,
tablet makes clicking sound
,
toshiba tablet making clicking noise
,
why does my android tablet make a annoying sound in games
,
why does my tablet make a anooying sound 2015
,

why does my tablet make a clicking noise

,
why is my neutab tablet making a clicking sound
,
why is my tablet clicking
,
why my tablet is making a ticking sound